Aiuto - Cerca - Utenti - Calendario - Salta a fondo pagina - Versione completa  
Forum NikonClub.it > PRODOTTI NIKON > NIKON Speedlight
Pagine: 1, 2, 3, 4, 5, 6, 7, 8, 9
nonnoGG
Sperando di far cosa utile, riassumo le semplici istruzioni ...

Prima di utilizzare qualunque flash non elencato tra quelli espressamente dichiarati compatibili nel manuale d'uso della nostra nuova fotocamera, è importantissimo verificare la tensione e la polarità del flash CARICO.

Innanzi tutto occorre risvegliarlo (tecnicamente: riformare i condensatori) con una prima carica di almeno 15-20 minuti, poi una ventina di cariche e lampo.

1) Ora caricarlo nuovamente.

2) Predisporre un multimetro (meglio digitale) su Vcc fondo scala 250 (per prudenza).

3) Polo positivo (rosso) al centro (importantissimo per la compatibilità).

4) Polo negativo (nero) a massa (contatto laterale).

5) Eventualmente ridurre il fondo scala dello strumento fino al valore adeguato.

Una volta misurata la tensione ed accertata la POLARITA' (+ al centro!) è possibile usarlo tranquillamente se non supera i 120-130 Vcc .

Anche se è vero che il manuale parla di 250 Vcc, personalmente preferisco suggerire questo valore che mi lascia molto più tranquillo.

Se la polarità non fosse corrispondente si può modificare smanettando facilmente con due saldaturine ... basta scambiare i terminali all'interno del flash. Alcuni flash d'epoca (forse di produzione americana) hanno un piccolo switch per il cambio di polarità.

Aggiungo una foto esplicativa per l'applicazione dei puntali del multimetro:
IPB Immagine.

Salutoni .

nonnoGG, nikonista!
decarolisalfredo
Hai fatto benissimo a tornare su questo argomento, cosi non divento matto a ritrovare il precedente che hai inserito in una discussione di qualche tempo fa.

mi hai anche ricordato che devo ricondizionare i condensatori dei miei flash, lo faccio ogni tre mesi (consiglio Metz), per tutti quelli che non uso correntemente ed ho un foglietto dove mi segno tutto.
naian
grazie,
anchio sono nel dubbio, vorrei provare un Metz 60 CT4 sulla D200 collegato alla presa sincro della stessa e usarlo in M.
A dire il vero ho ingenuamente gia fatto 4 scatti ed ho potuto vedere la differenza tra il Metz e l'SB800 ( tutto è filato liscio) , ma leggendo sopra mi sono venuti i brividi.
Oggi vado a comprare un tester e faccio la misurazione.
Poi mi rifaccio sentire.
Grazie mille.

Pie
naian
eccomi, fatto la prova come suggerito da NonnoGG.
Oggi pomeriggio recatomi in un negozio di materiale elettrico ho acquistato un multimetro digitale consigliatomi dall'addetto.
Stasera ho acceso entrambi i metz che possiedo e che uso come slave comandati da servocellula su cavalletto, li ho lasciati circa mezz'ora accesi , ho scattato circa 30 scatti a mezza potenza, dopo circa 15 minuti ed altri scatti a vuoto, ho collegato il cavo allo zoccoletto, come da foto sopra di NonnoGG e il multimetro misurava:

METZ 45 CL4 = 17,40 V
METZ 60 CT4 = 9,20 V

Se la misurazione e corretta ( ma lo dovrebbe essere per forza) in quanto ho provato e riprovato alla maniera di NonnoGG e mi dava sempre perfettamente la stessa misurazione potrei andare tranquillo con la D200.

Per favore qualcuno del mestiere mi dia lumi.
Grazie grazie.gif

Pietro
nonnoGG
Vai tranquillo, buone foto !

Salutoni .

nonnoGG, nikonista!
Argox44
Quì c'è la risposta ufficiale

METZ - FQA
naian
grazie mille,

meno male che ci siete e sempre precisi e puntuali.

grazie.gif
sergiorom
QUOTE(nonnoGG @ Apr 23 2007, 02:36 PM) *

Sperando di far cosa utile, riassumo le semplici istruzioni ...

Prima di utilizzare qualunque flash non elencato tra quelli espressamente dichiarati compatibili nel manuale d'uso della nostra nuova fotocamera, è importantissimo verificare la tensione e la polarità del flash CARICO.
................................................................
Una volta misurata la tensione ed accertata la POLARITA' (+ al centro!) è possibile usarlo tranquillamente se non supera i 20-30 Vcc .

Anche se è vero che il manuale parla di 250 Vcc, ma personalmente preferisco suggerire questo valore che mi lascia molto più tranquillo.
.........................................................
Salutoni .

nonnoGG, nikonista!


Dopo avere letto, in ritardo, l'interessante post di NonnoGG ha ripescato un vecchio flash che usavo, e uso, con la Petanx SP. Ho seguito le istruzioni e con il flash carico ho una tensione di 11.9, quando scatto va a zero e ritorna a 11.9 quando si accende la spia del flash pronto. Ovviamente se inverto i puntali del multimetro, rosso su contatto laterale nero su quello centrale, la tensione e' -11.9.
Cio' vuol dire che posso usarlo anche con la D50, sono sicuro al 99% ma vorrei una conferma ulteriore smile.gif

Cheer

Sergio
nonnoGG
QUOTE(sergiorom @ May 11 2007, 11:01 AM) *

Dopo avere letto, in ritardo, l'interessante post di NonnoGG ha ripescato un vecchio flash che usavo, e uso, con la Petanx SP. Ho seguito le istruzioni e con il flash carico ho una tensione di 11.9, quando scatto va a zero e ritorna a 11.9 quando si accende la spia del flash pronto. Ovviamente se inverto i puntali del multimetro, rosso su contatto laterale nero su quello centrale, la tensione e' -11.9.
Cio' vuol dire che posso usarlo anche con la D50, sono sicuro al 99% ma vorrei una conferma ulteriore smile.gif

Cheer

Sergio

Con notevole ritardo : confermo, è tutto OK!

nonnoGG
pgmilani
Grazie a tutti coloro che hanno risposto al mio post e soprattutto a NonnoGG
Siete stati d'aiuto.
PGMILANI

BYE

QUOTE(nonnoGG @ Apr 23 2007, 01:36 PM) *
Sperando di far cosa utile, riassumo le semplici istruzioni ...

Prima di utilizzare qualunque flash non elencato tra quelli espressamente dichiarati compatibili nel manuale d'uso della nostra nuova fotocamera, è importantissimo verificare la tensione e la polarità del flash CARICO.

Innanzi tutto occorre risvegliarlo (tecnicamente: riformare i condensatori) con una prima carica di almeno 15-20 minuti, poi una ventina di cariche e lampo.

1) Ora caricarlo nuovamente.

2) Predisporre un multimetro (meglio digitale) su Vcc fondo scala 250 (per prudenza).

3) Polo positivo (rosso) al centro (importantissimo per la compatibilità).

4) Polo negativo (nero) a massa (contatto laterale).

5) Eventualmente ridurre il fondo scala dello strumento fino al valore adeguato.

Una volta misurata la tensione ed accertata la POLARITA' (+ al centro!) è possibile usarlo tranquillamente se non supera i 20-30 Vcc .

Anche se è vero che il manuale parla di 250 Vcc, personalmente preferisco suggerire questo valore che mi lascia molto più tranquillo.

Se la polarità non fosse corrispondente si può modificare smanettando facilmente con due saldaturine ... basta scambiare i terminali all'interno del flash. Alcuni flash d'epoca (forse di produzione americana) hanno un piccolo switch per il cambio di polarità.

Aggiungo una foto esplicativa per l'applicazione dei puntali del multimetro:
IPB Immagine.

Salutoni .

nonnoGG, nikonista!

pagrk
Salve a Tutti, sono un nuovo utente e stò leggendo con molto interesse i vostri messaggi.
Veramente istruttivi !!! Complimenti a Tutti Voi.
Ho letto con particolare interesse questo articolo dedicato ai flash più vecchiotti.
Vengo al punto,
Non avendo ancora potuto acquistare un flash dedicato alla mia D70s , e avendo un flash Vivitar ng46 con sensore, che utilizzavo con la vecchia reflex Yashica, ho provato ad eseguire la prova descritta da nonnoGG.
Posizionando però il multimetro su 200 Dcv, mi dà la lettura pari a 119,6 , scattando scende di lettura per poi risalire fino al suddetto dato.
La polarità è + al centro e - ai lati.
Potrò utilizzarlo sulla mia D70s ?

Grazie

-Paolo
nonnoGG
QUOTE(pagrk @ Jan 22 2008, 08:49 AM) *
Salve a Tutti, sono un nuovo utente e stò leggendo con molto interesse i vostri messaggi.
Veramente istruttivi !!! Complimenti a Tutti Voi.
[...]
Potrò utilizzarlo sulla mia D70s ?

Grazie

-Paolo

Ciao Paolo,

ho risposto (positivamente) al tuo PM: vai tranquillo.

Salutoni .

nonnoGG, nikonista!

fastfab73
ciao a tutti,

leggo con piacere questa discussione e mi chiedo se potete aiutarmi con un dubbio di compatibilità:

dopo la F70 sono finalmente passato all D80 18-135: dell'altro corredo mi è rimasto il flash SB50DX praticamente mai usato..

ho provato a montarlo sulla nuova macchina m alcune prove mi hanno dato in interni forte sovraesposizione e funziona solo in M..lo posso usare secondo voi?

grazie in anticipo.

lampsss
gntgdu62
Salve a tutti.
Da ieri sono anch'io un Nikonista, ho acquistato una D40x.
Anch'io possiedo un vecchio flash a torcia (Metz 32 CT4, ottimo per un amatore) che utilizzavo con la mia Contaz 167 (in TTL) e con la Yashica FX3 (in automatico, con adattatore sulla slitta per l'innesto del normale cavetto). Farò sicuramente le verifiche consigliate da NonnoGG, anche se ho letto in un sito che dovrebbe avere una tensione di 12 Vcc.
Dato per scontato che sicuramente non potrà funzionare in modalità TTL, vorrei sapere se, per farlo funzionare in automatico, posso utilizzare l'adattatore universale per slitta (che già utilizzavo sulla Yashica) oppure debbo procurarmi il Flash adapter AF15.
Vi ringrazio infinitamente

Guido62
alexpacha
sapete se si puo usare il vecchio Nikon SB-12 che ho per la vecchia F3??
alexpacha
QUOTE(alexpacha @ Mar 12 2008, 09:27 PM) *
sapete se si puo usare il vecchio Nikon SB-12 che ho per la vecchia F3??

Nonno GG ho misurato la tensione e la polarità dei vecchi flash,
il Merz 6,67 e l'anulare 9,12 posso utilizzarli trnaquillamente vero??
portaromanabeach
Ho fatto la prova su un Soltron 133... Ho 60 Vcc ai capi...ma ho notato che nel momento in un cui lo faccio lampeggiare la tensione si impenna a circa 120 Vcc prima di crollare a zero e ricaricarsi... magari è non è nulla... ma... meglio che non lo usi piu?? perchè l'avevo usato qualche volta...
Grazie a tutti
nonnoGG
QUOTE(portaromanabeach @ Apr 27 2008, 10:33 AM) *
Ho fatto la prova su un Soltron 133... Ho 60 Vcc ai capi...ma ho notato che nel momento in un cui lo faccio lampeggiare la tensione si impenna a circa 120 Vcc prima di crollare a zero e ricaricarsi... magari è non è nulla... ma... meglio che non lo usi piu?? perchè l'avevo usato qualche volta...
Grazie a tutti

Meglio vederlo: postaci qualche foto del flash.

Salutoni.

nonnoGG, nikonista!



QUOTE(alexpacha @ Mar 24 2008, 12:06 AM) *
Nonno GG ho misurato la tensione e la polarità dei vecchi flash,
il Merz 6,67 e l'anulare 9,12 posso utilizzarli trnaquillamente vero??

Tranquillamente, e scusami per il ritardo della risposta: se dovesse accadere di nuovo ti invito a contattarmi in PM.

Salutoni.

nonnoGG, nikonista!
portaromanabeach
Ecco le foto del flash come richiesto:)
nonnoGG
QUOTE(portaromanabeach @ Apr 27 2008, 12:21 PM) *
Ecco le foto del flash come richiesto:)

Ripeterei le misurazioni dopo almeno una cinquantina di ricariche prolungate (e lampo) per essere certi che i condensatori si siano "riformati" tornando all'efficienza iniziale.

Nella migliore delle ipotesi ti ritroveresti fra le mani un flash obsoleto con NG=17 (a 100 ISO): la D40 merita un bel flash più evoluto e performante... magari un bel SB-400 o superiori!

Il pericolo maggiore di vecchi flash come questo è costituito dal contatto incerto quando è montato sulla slitta, mancando di qualunque sistema di fissaggio: se proprio vuoi utilizzarlo ti suggerisco di fissarlo con una strisciolina di nastro adesivo removibile (tipo carrozzieri per intenderci).

Salutoni.

nonnoGG, nikonista!
49luciano
ciao a tutti sono nuovo del forum e penso di fare cosa gradita segnalarvi questo link

http://www.botzilla.com/photo/strobeVolts.html

qui sono elencati alcuni vecchi flash con la tensione d'innesco.

Io, personalmente, utilizzo molte sorgenti flash per foto in studio e, a parte gli ultimi acquisti, uso due vecchi metz 45ct1 che risalgono agli anni '70, tant'è che la stessa Metz, risalendo dai numeri di matricola, informa che la tensione d'innesco è molto elevata superando i 1700 volt, cosa cmq difficile da misurare con un tester normale, nei flash moderni, i condensatori, quando scaricano la tensione nel circuito della lampada sono separati dal circuito del cavo di sincronizzazione, in quelli meno recenti il contatto chiudeva direttamente sul circuito della lampada.

in queste pagine potete vedere come utilizzo questi vecchi flash

http://web.tiscali.it/casualmenteacaso/s9600.htm

spero di essere stato utile, in caso contrario portate pazienza. ciao a tutti
antonio_de.luca@tin.it
Salve a tutti, è la prima volta che partecipo ad un forum e lo faccio in questo che rappresenta la mia passione ormai da anni, inoltre lo faccio finalmente da Nikonista perchè ho acquistato da poco una D300 con il 16-85 dopo la mia prima FE e, poco dopo, FA con un 24 e 35 2.8, 105 2.5 e un 300 4.5 if-ed. Scusatemi se mi dilungo ma sono particolarmente contento di questo forum dove ho potuto conoscere ed imparare molto, anche della mia nuova fotocamera.

Ora vorrei chiedervi in merito al mio flash, un Metz 45CT4, la Metz mi ha comunicato che è possibile utilizzarlo solo in automatico, come ha suggerito nonnoGG ho controllato la tensione a tutti i terminali (sull'SCA) che rimane al massimo sui 20 V circa anche durante la flashata, ma è possibile utilizzare l'SCA, nel mio caso SCA 343 (mando una immagine)? Magari anche solo in automatico?

Ringrazio tutti per la condivisione della propria esperienza, saluto nonnoGG di cui ho letto vari interventi tutti interessantissimi e mi scuso ancora per la mia lungaggine.
nonnoGG
Ciao Antonio,

benvenuto nella Community, sicuramente ti troverai in hmmm.gif famiglia.

Per usare il tuo Metz in Automatico sulla D300 con lo SCA che hai mostrato, dovrai "ingannarla" con un trucchetto semplicissimo che consiste nell'isolare elettricamente con nastro (adesivo o isolante) la coppia di contattini (1 e 2) verso l'oculare, lasciando attivo il contatto centrale e quello asimmetrico verso l'obiettivo.

Clicca per vedere gli allegati

Salutoni.

nonnoGG, nikonista!

PS: la D300 merita di meglio... wink.gif



antonio_de.luca@tin.it
Salve a tutti,
volevo ringraziare nonnoGG, e scusarmi se non lo fatto subito, del consiglio efficacissimo; il flash non lo uso molto e comprare un altro metz 45 non mi sembrava il caso.
Grazie ancora
Antonio
ugog
Eccomi anche io a farmi i problemi circa il flash e per essere sicuro di non danneggiare la D80 volevo fare la prova con il multimetro.

Essendo un metz 45 CL-3 non ho il polo caldo e freddo come ben descritto sul tuo thread quindi ti chiedo dove posiziono i puntali del tester sulla presa SCA300? (i contattini sono due in basso uno centrale e uno singolo verso l'obiettivo io credo che siano il contattino centrale (3) e quello in alto (4) verso l'obiettivo pero' vorrei avere conferma)

seconda domanda:

quello che hai risposto proprio nel messaggio sopra il mio e cioe': "Per usare il tuo Metz in Automatico sulla D300 con lo SCA che hai mostrato, dovrai "ingannarla" con un trucchetto semplicissimo che consiste nell'isolare elettricamente con nastro (adesivo o isolante) la coppia di contattini (1 e 2) verso l'oculare, lasciando attivo il contatto centrale e quello asimmetrico verso l'obiettivo. e' valido solo per la D300 o puo' essere valido anche per la D80?

Grazie in anticipo!
nonnoGG
Si usa dire che a volte una foto vale più di mille parole... vediamo se funziona:

Immagine ridimensionata: clicca sull'immagine per vederla con le dimensioni originali.

La misurazione della tensione Vcc e polarità di trigger si può fare indifferentemente tra i contatti 1-2 o 1-3, disponendo i puntali come indicato in figura(ccia... biggrin.gif).

Isolando la coppia di contattini a e b si impedisce il dialogo seriale tra flash e fotocamera, cosicchè quest'ultima non si accorge di avere un flash sulla slitta per cui è possibile impostare i tempi a piacimento.

Ecco perché le D50/70/70s (con otturatore ibrido meccanico-elettronico) consentono di simulare il sincro veloce FP, o meglio simulano il sincro totale presente sulle amatissime vecchie fotocamere ad otturatore centrale.

Restando a disposizione per ulteriori chiarimenti, saluto tutti gli amici del "club dei lampi" (biggrin.gif).

nonnoGG, nikonista!
ugog
[quote name='nonnoGG' post='1236553' date='Jun 6 2008, 07:42 PM']Si usa dire che a volte una foto vale più di mille parole... vediamo se funziona:

Immagine ridimensionata: clicca sull'immagine per vederla con le dimensioni originali.



allora innanzi tutto grazie per la foto chiarificatrice biggrin.gif

ho misurato i valori sul mio Metz 45 CL3

il multimetro segna 9,15 Vcc mettendo i puntali sul contatto centrale (1) e sul contatto laterale (2)
mentre se misuro con i puntali sul contatto (1) e contatto (3) ho dei valori leggermente piu' bassi intorno all 8,10 Vcc


comunque in entrambi i casi pare rientri nei valori consentiti grazie.gif
ugog
Rieccomi ho preso coraggio e ho attaccato il metz con la presa sca alla D80...

problemi riscontrati:
Gli stessi gia citati in questa discussione http://www.nikonclub.it/forum/index.php?sh...478&hl=metz

riassumo: se inserisco la presa sca sulla slitta e scegliando sulla D80 qualsiasi modalita' di esposizione (manuale, priorita' di tempi, priorita' di diaframmi) la macchina focheggia, lampeggia il pronto flash ma non scatta (con qualsiasi settaggio del flash (Auto e manuale e della levettina sulla presa sca)

Se invece isolo elettricamente con nastro la coppia di contattini (a e b ) verso l'oculare, lasciando attivo il contatto centrale e quello asimmetrico verso l'obiettivo la D80 scatta e fa scattare il flash in tutte le modalita' di esposizione. (ovviamente per facilita' di utilizzo ho scelto la modalita' manuale per la D80 settando il tempo a 1/125 e adattando il diaframma a quello impostato sul flash (con settaggio in automatico)

non riesco a capire perche' riconosce il flash ma poi non fa scattare la macchina... ma leggendo il thread segnalato sopra vedo che non e' un problema solo mio e che comunque pare non avere soluzione se non quella di isolare i due contattini.
silviu86
ciao a tutti

ho appena acquistato una d60 e mi piacerebbe riesumare il vecchio flash che usava il mio babbo anni fa con la reflex analogica....

dopo aver rovistato in vari cassetti l'ho trovato: un osram.... adesso non ho una foto ma la invierò al più breve....

gianlucaf
e se si collegano 2 o 3 flash tramite cavo tutti alla stessa presa sincro?
il voltaggio si somma? che possono far danni sono i volt o gli ampere?

i flash che ho sembrano essere sui 2-2.2 volt ma come mai se cortocircuito i contatti
del flash (staccato dalla macchina ovviamente) vedo le scintille?
nonnoGG
Cortocicuitando i contatti si innesca il lampo...

L'eventuale collegamento multiplo si può fare in parallelo, ma sconsiglio l'attacco diretto ad una DSLR: meglio interporre una fotocellula e/o un radio trigger per evitare rischi di "frittura mista".

Esaminiamo meglio lo schema...

Salutoni .

nonnoGG, nikonista!
gianlucaf
QUOTE(nonnoGG @ Nov 5 2008, 07:27 PM) *
Cortocicuitando i contatti si innesca il lampo...


si... che è quello che fa la reflex quando scatta...
la mia preoccupazione appunto partiva da questo.

QUOTE(nonnoGG @ Nov 5 2008, 07:27 PM) *
L'eventuale collegamento multiplo si può fare in parallelo, ma sconsiglio l'attacco diretto ad una DSLR: meglio interporre una fotocellula e/o un radio trigger per evitare rischi di "frittura mista".


si sono arrivato alle stesse conclusioni. :-D Alla fine credo sia solo un po' di paranoia però
non mi va di testare se ho ragione o no sulla mia piccolina. Magari provo con la vecchia coolpix
e faccio finta di niente se succede qualcosa. k k k k.


QUOTE(nonnoGG @ Nov 5 2008, 07:27 PM) *
Esaminiamo meglio lo schema...

Salutoni .

nonnoGG, nikonista!



è una richiesta o un avvertimento?

nel dubbio spiego meglio cosa voglio fare.

ho 3 flash piccoli NG20 assolutamente manuali senza nessun regolatore
più un flash più grosso NG36 orientabile, regolabile con 3 step min med max.
Avrebbe degli automatismi ma non è compatibile nikon quindi funziona solo così.
Ho già fatto un softbox (grazie degli spunti) da anteporre al flash più grosso
che penso collegherò alla macchina via cavo o anche ad una fotocellula.
Un flash piccolo lo metto sulla macchina da pilota e evitare problemi con il prelampo.
Gli altri 2 flash a seconda del caso li collego con un cavo che mi farò fare
ad un'altra fotocellula. questi ultimi saranno più lontani nel "set" quindi meglio usarla.

Non so esattamente quanti me ne serviranno cosa riuscirò a fare ma visto che devo fare i collegamenti non lascio fuori nessuno dei flash.

angelozecchi
Leggo molto in ritardo questa discussione.Sono passato a Nikon da Minolta(303,X700) da poco più di un anno e anch'io vorrei poter riutilizzare il mio vecchio Mecablitz Metz MC7 CT8 dotato attualmente di SCA per Minolta MD(con funzionamento M,A,TTL).I miei corpi Nikon sono:FM2new,FM3A,F100,F6.Quale SCA mi servirebbe?
Grazie.
Angelo
nonnoGG
Puoi trovare in questa tabella pdf reperita sul sito ufficiale Metz l'adattatore ed il cavo necessario per le Nikon.

Probabilmente ti converrà montare il modello superiore (per autofocus TTL) che -a rigor di logica- dovrebbe essere compatibile anche con le FM (TTL e non).

Sentirei comunque l'assistenza LTR per confermare la scelta.

Salutoni .

nonnoGG, nikonista!
angelozecchi
QUOTE(nonnoGG @ Nov 11 2008, 10:49 AM) *
Puoi trovare in questa tabella pdf reperita sul sito ufficiale Metz l'adattatore ed il cavo necessario per le Nikon.

Probabilmente ti converrà montare il modello superiore (per autofocus TTL) che -a rigor di logica- dovrebbe essere compatibile anche con le FM (TTL e non).

Sentirei comunque l'assistenza LTR per confermare la scelta.

Salutoni .

nonnoGG, nikonista!


Grazie.Come sempre gentile.
Angelo
gianlucaf
NonnoGG ho fatto un test con un tester digitale ad alcuni flash e ne è venuto fuori un massimo di 60 V.
Tu mi sconsigli di usarli? li avrei anche già provati (inconsciamente) sulla D80 e non ho avuto problemi.
60 è meno di 1/4 di 250 V

Sarebbero i 3 flash di cui parlavo sopra, sono sempre più convinto che li attaccherò alle fotocellule :-p
nonnoGG
QUOTE(gianluca.f @ Nov 26 2008, 09:05 AM) *
NonnoGG ho fatto un test con un tester digitale ad alcuni flash e ne è venuto fuori un massimo di 60 V.
Tu mi sconsigli di usarli? li avrei anche già provati (inconsciamente) sulla D80 e non ho avuto problemi.
60 è meno di 1/4 di 250 V

Sarebbero i 3 flash di cui parlavo sopra, sono sempre più convinto che li attaccherò alle fotocellule :-p

Usarli singolarmente è possibile, ma collegarli in parallelo è "diabolico".

Per l'uso multiplo molto meglio le fotocellule. wink.gif

etmame
Grazie a Nonno GG per i contributi che dà a questo forum.
la domanda: secondo il sito http://www.botzilla.com/photo/strobeVolts.html il mio vecchio flash pentax AF240Z avrebbe una tensione di 4,8 V.
sarebbe quindi adatto ad una D80?
E come andrebbe usato? In manuale?
Può essere meglio comperare una servocellula?
Grazie in anticipo
nonnoGG
La tensione di trigger (4.8 Vcc) rappresenta un valore di tutta tranquillità, ma per sicurezza è bene controllare anche la polarità: una volta che si ha il tester collegato non costa nulla... wink.gif

Il flash AF240Z (NG 24 a 50mm ISO 100) ha un solo diaframma di lavoro in Automatico, ma si può controllare indirettamente l'esposizione ingannandolo con il trucco del cucco (impostando ISO differenti da quelli impostati sulla fotocamera), ma anche posizionando la parabola diversamente dal commutatore.

La D80 lo "sopporta", e -gestito bene- può aiutare, in attesa di un meritatissimo SB-X00. smile.gif

Salutoni .

nonnoGG, nikonista!

IPB Immagine
etmame
QUOTE(nonnoGG @ Dec 1 2008, 12:07 AM) *
La tensione di trigger (4.8 Vcc) rappresenta un valore di tutta tranquillità, ma per sicurezza è bene controllare anche la polarità: una volta che si ha il tester collegato non costa nulla... wink.gif

Il flash AF240Z (NG 24 a 50mm ISO 100) ha un solo diaframma di lavoro in Automatico, ma si può controllare indirettamente l'esposizione ingannandolo con il trucco del cucco (impostando ISO differenti da quelli impostati sulla fotocamera), ma anche posizionando la parabola diversamente dal commutatore.

La D80 lo "sopporta", e -gestito bene- può aiutare, in attesa di un meritatissimo SB-X00. smile.gif

Salutoni .

nonnoGG, nikonista!

IPB Immagine


Innanzitutto grazie. grazie.gif
il problema è che io non ho un tester, dovrei comperarlo.
Per caso qualcuno ha già provato un accoppiata del genere?
Prima o poi arriverà un SB-X00, è un problema di budget!!! hmmm.gif
etmame
Tutto ok!
Collegato il mio vecchio e caro AF240z e funziona con la mia D80.
grazie ancora a Nonno GG.
Un ulteriore curiosità, per ora solo teorica.
Se volessi collegare alla mia D80 una torcia da studio con cavo di sincronizzazione e il necessario adattatore per la d80, dovrei misurare qualche parametro per non fare danni?
grazie grazie.gif
nonnoGG
QUOTE(etmame @ Dec 4 2008, 11:14 PM) *
[...]
Se volessi collegare alla mia D80 una torcia da studio con cavo di sincronizzazione e il necessario adattatore per la d80, dovrei misurare qualche parametro per non fare danni?
grazie grazie.gif

Nelle specifiche tecniche è sempre specificata la tensione di trigger (sync voltage), che in genere non supera i 5 Vcc.

Per evitare lunghi e fastidiosi cablaggi si preferiscono fotocellule comandate dal camera-flash o da un mini-lampeggiatore settato alla minima potenza e schermato in modo da non interferire con lo schema di illuminazione.

La soluzione professionale prevede l'impiego di radio-trigger con gruppi e canali selettivi.

Salutoni .

nonnoGG, nikonista!
gianlucaf
nonnoGG mi sapresti dire il voltaggio che supporta coolpix 5000?
nonnoGG
QUOTE(gianluca.f @ Dec 11 2008, 04:12 PM) *
nonnoGG mi sapresti dire il voltaggio che supporta coolpix 5000?

250 Vcc - positivo sul contatto centrale.

Qui la paginetta (93) del manuale d'uso con la specifica relativa:

Clicca per vedere gli allegati

La prudenza della vecchiaia (o esperienza?) mi "spinge" a dimezzare il valore max.

Per la polarità, che raramente è di segno opposto (- al centro), non è difficile invertirla, ovviamente con le dovute cautele.

Salutoni.

nonnoGG, nikonista!
gianlucaf
QUOTE(nonnoGG @ Dec 12 2008, 11:20 AM) *
250 Vcc - positivo sul contatto centrale.

Qui la paginetta (93) del manuale d'uso con la specifica relativa:

Clicca per vedere gli allegati

La prudenza della vecchiaia (o esperienza?) mi "spinge" a dimezzare il valore max.

Per la polarità, che raramente è di segno opposto (- al centro), non è difficile invertirla, ovviamente con le dovute cautele.

Salutoni.

nonnoGG, nikonista!




doh... avevo letto appena sotto. che poco occhio che ho. comunque è a pagina 193.
Grazie mille.
Frontiera
Impiego di vecchi Flash.
Il tema è stato abbondantemente trattato e quindi ho cercato di leggere con attenzione quanto è stato scritto nei vari interventi. Tuttavia, di fronte alla possibilità di friggere la mia nuova e tanto desiderata D300, mi perdonerete se vi chiedo un parere sui seguenti flash che per anni mi hanno accompagnano (con mansioni casalinghe e non certo professionali) funzionando egregiamente:
a) LIGHTBLITZ 2832 TCZD – Thyristor - dotato di slitta con il solo contatto centrale caldo (come si vede in foto) e di massa (contatto laterale). La tensione misurata con il multimetro, dopo avere caricato il flash, eseguito decine di lampi e ricaricato, è risultata di circa 4,5 Volt, salita a poco più 5 Volt con le pile nuove. Alimentazione con 4 pile stilo AA da 1,5 volt
cool.gif Metz 45 CT3 alimentato con 6 pile stilo AA da 1,5 volt. La tensione misurata sulla presa del cavetto sincro (positivo su spinottino centrale e massa all’esterno, dopo aver effettuato le varie operazioni di rigenerazione dei condensatori) si aggira attorno ai 6 V. Il manuale del flash, tra le caratteristiche tecniche, alla voce sincronizzazione, indica: Accensione tiristorizzata a bassa tensione.
Il multimetro utilizzato è un normale apparecchio digitale di quelli che comunemente si trovano in commercio per circa 10/15 euro.
Dopo ogni lampo la tensione scendeva a 0 per ritornare ai valori sopra indicati nel giro di pochi secondi, per entrambi i flash.
Preciso, innanzi a tutto, che di elettronica non ci capisco praticamente nulla, mentre vorrei specificare che il mio interesse è rivolto soprattutto al Metz. In ogni caso, se non vi fossero controindicazioni, preferirei evitare di cestinare il più piccolo (ridurre la spazzatura è meglio no?).
Il Metz a torcia è dotato del cavetto sincro col quale volevo collegarlo alla fotocamera sull’apposita presa, mentre il Lightblitz necessariamente verrebbe alloggiato sulla slitta.
Prima domanda: c’è da fidarsi del multimetro impiegato o è meglio rivolgersi a chi possiede strumenti più professionali?
Seconda domanda: la presa sincro della D300 ha gli stessi limiti della slitta in termini di tensione?
Terza domanda: l’indicazione “Thiristor” del Lightblitz e l’accensione tiristorizzata del Metz credo possano indicare una tecnologia comune. Qualcuno sa di che si tratta? Ho letto qualcosa sui tiristori ma per me è un argomento incomprensibile. Sono – forse – dispositivi per il controllo della tensione? Se così fosse dovrei stare tranquillo?
Per concludere: ritenete che i flash sopra descritti possano fare compagnia, almeno per un po’ di tempo, alla nuova D300?
Ringrazio chiunque voglia aiutarmi a dissolvere le nebbie che mi avvolgono.
Grazie.
Clicca per vedere gli allegati
nonnoGG
Nessun problema, né "frittura": i valori di tensione e la tecnologia sono senz'altro compatibili con la D300, la flessibilità d'impiego invece è meno adatta e ti costringerà ai settaggi manuali "primordiali".

La D300, prima o poi, merita qualcosina di meglio...

Salutoni.

nonnoGG, nikonista!

Frontiera
QUOTE(nonnoGG @ Dec 28 2008, 10:27 PM) *
Nessun problema, né "frittura": i valori di tensione e la tecnologia sono senz'altro compatibili con la D300, la flessibilità d'impiego invece è meno adatta e ti costringerà ai settaggi manuali "primordiali".

La D300, prima o poi, merita qualcosina di meglio...

Salutoni.

nonnoGG, nikonista!



Grazie nonnoGG, sempre cortese e tempestivo.
gmicangeli
Ciao a tutti ed un grazie particolare a nonnoGG per le utilissime info. grazie.gif
Approfitto anche io, per chiedere informazioni, ho una D40 e dopo aver letto questo 3D ho comprato stamani un tester per provare il mio vecchio "HERMES 9000T THYRISTOR Flash Zoom automatico".
Allora (premetto che non ho mai usato il multimetro): ho ripristinato i condensatori come da istruzioni ho misurato prima con la manopola su 1000V e mi dava 064, poi sono sceso a 200V e mi segna 63.8 infine provando la scarica max mi scende a 0 e risale a 63.8. I cavi li ho collegati come da foto... Ho fatto tutto bene? Posso provarlo sulla mia D40?

Mi affido alla tua saggezza nonnoGG guru.gif
gmicangeli
Agguingo che il flash ha numero guida 24 a 100 ASA e la foto:
IPB Immagine Ingrandimento full detail : 52.4 KB
Pagine: 1, 2, 3, 4, 5, 6, 7, 8, 9
Salta a inizio pagina | Per vedere la versione completa del forum Clicca qui.