FORUM NIKONCLUB

Condividi le tue conoscenze, aiuta gli altri e diventa un esperto.

Chiudi
TITOLO*
DOMANDA*
AREA TEMATICA INTERESSATA*
Sb-910 Beep Incontrollati
In certe situazioni mi ritrovo con il flash che canta da solo
Rispondi Nuova Discussione
gianni.24
Messaggio: #1
Buongiorno a tutti,
ieri sera mi è capitato di nuovo, e sto cercando di capire il perché. Dunque, flash usato on camera per un po' e poi off camera, in modo SU-4 (quindi slave ottico). Uso abbastanza sporadico (ero ad una festa non un set), quindi mi sento proprio di escludere problemi di surriscaldamento. Quando ci siamo spostati dall'aperto in un locale chiuso ho messo il flash "in posizione" su di un minicavalletto, sensore verso il punto da cui avrei scattato, e mi sono allontanato.

Il flash ha cominciato a "cantare", in pratica emette una serie di beep con un pattern non regolare senza che io faccia nulla, nessun flash scatta, la macchina fotografica spenta... Forse c'era una luce fluorescente ma non ne sono sicuro: la mia idea che una luce fluorescente che non funzioni benissimo (ed è a luce pulsata) possa in qualche modo disturbare il sensore del flash. Va detto però che il flash si limita a "cantare" non scatta (e purtroppo non ho provato a farlo scattare, ma mi pare proprio di ricordare che il flash comunque quando deve poi scatta, il solo problema è questo beep a vanvera).

Ad ogni modo quando mi comincia a fare così non mi resta che spegnerlo (purtroppo non è la prima volta). So che posso escludere il beep con l'apposito tasto, ma non mi sembra una soluzione "pulita" al problema, e poi non mi fido della consistenza del funzionamento quando fa così.

Vorrei sapere se è capitato a qualcuno, e se avete delle idee su quale possa essere la causa del problema: non vorrei portarlo in assistenza per scoprire poi che è un problema comune che si verifica sotto certe condizioni (che al momento io però ignoro).

Grazie per l'aiuto
Maurizio Rossi
VICE ADMIN
Messaggio: #2
Ciao, uso poco il flash ma le volte che lo uso anche staccato dalla macchina non ho mai rilevato questa situazione che descrivi,
se le batterie erano cariche e il flash era settato bene penso proprio sia stata la luce che hai menzionato, anche se mi sembra strano,
direi di provare la solita situazione senza luci parassite e magari all'aperto o in una stanza e vedere se cosa succede...
non mi viene in mente altro
gianni.24
Messaggio: #3
@Maurizio Grazie per la risposta, il flash purtroppo funziona in condizioni normali senza problemi: mi spiego meglio, siccome il comportamento descritto non lo fa che sporadicamente risulta difficile indagare. Oltretutto me lo fa quando lo uso sul campo, e la sola soluzione è cambiare flash o arrangiarsi con altre luci esistenti non c'è mai tempo e tranquillità per mettersi a fare prove!

Il flash di suo va bene, ma il fatto che a volte mi si metta "a cantare" lo rende parzialmente "inaffidabile". La situazione (flash off camera, impostato in manuale e slave ottico) è poi copribile con flash di terze parti acquistabili ad una frazione irrisoria del costo del Nikon, e ce ne sono addirittura modelli che hanno integrato un ricevitore 2.4GHz e quindi funzionano senza bisogno di "leggere" il flash pilota (normalmente uso il popup della macchina messo in manuale al minimo della potenza, e all'occorrenza schermando con una mano).

Comunque se scoprirò cose nuove vi terrò aggiornati, e se avete idee su prove da fare non esitate a scriverle!!!

Messaggio modificato da gianni.24 il Aug 4 2019, 08:24 AM
enkova
Messaggio: #4
Penso i che i beep li emette quando non ha ricevuto correttamente l’ordine del master ma non sono sicuro perché ho usato per un po’ il cls usando come master il popup e qualche volta ho sentito il beep alternato se non ricordo male lo quando superi la potenza o quando non si completa la trasmissione o comunque ha qualcosa che non va tipo surriscaldamento non solo della lampada ma se non ricordo male anche delle batterie
Se hai più di un set di batterie potrebbe essere un problema di un set di batterie
Ma mi limito a fare delle supposizioni
gianni.24
Messaggio: #5
Carissimi è successo l'inaspettato!

Avevo questo problema ormai da anni, e non ero riuscito mai a risolvere, per fortuna mi capitava di rado. Ora ho riprodotto il problema, capito perché succede ed anche risolto!!!

Andiamo per gradi: mi si verificava quando mettevo il flash in remoto...

...ora talvolta, quando non ho dietro la sua base di plastica ma ho il mio "Copter Cullmann" che funziona da minicavalletto ma anche da supporto flash, grazie alla base che si può svitare e rovesciare, lo uso per montarci su il flash remoto, da poggiare in posizioni "strategiche" per un buon bounce. L'altro giorno era una di quelle volte, ed avevo il con me il copter.

IPB Immagine



Ho postato una immagine composta del copter, il primo scatto mostra il supporto per il flash così come viene "dalla casa", e come si può vedere la vite metallica arriva "a livello" con la slitta flash. Questo fa sì che quando si infila il flash nella slitta il contatto caldo tocchi il perno centrale. Ora questo non può provocare nessun corto circuito, ma il perno evidentemente fa massa e sotto condizioni che non so descrivere comincia a dar fastidio all' SB900 che inizia a fischiare con un ritmo invidiabile per un musicista fantasioso ma inadatto ad un flash!!

Le altre immagini mostrano come io abbia risolto, inserendo un disco distanziatore che fa sì che a montaggio finito della staffa flash il perno NON arrivi a toccare il contatto caldo del flash!

EUREKA il mio flash ora non canta più. Sono più che certo che il motivo dei gorgheggi fosse questo, e felice di postare una soluzione che potrebbe aiutare anche altri.

Sì perché la slitta flash del Cullmann Copter non è il solo supporto flash nel quale il contatto caldo può venire a contatto con il metallo! Se ad altri è capitato o capiterà questo fastidioso inconveniente sappiate che si può risolvere con un semplice pezzetto di nastro isolante o da pacchi!

@Maurizio: grazie, mi hai messo sulla strada consigliandomi di fare delle prove!

@enkova: grazie, conosco la serie di beep alla quale ti riferisci: il SB900 emette tre beep prolungati quando operando in TTL ed in remoto non è riuscito ad erogare la potenza richiesta dal commander, questa serie è documentata sul manuale. Emette invece un pattern più complesso quando a valle di un flash non è riuscito a capire il protocollo di comunicazione CLS, spesso quando si prova a mischiare flash CLS con flash in servo ottico (cosa che sconsiglio vivamente). Il mio inveve "cantava" proprio da solo, senza alcun pattern codificato (ora lo so: guidato dal modo in cui la testa metallica del Copter "faceva massa").

Messaggio modificato da gianni.24 il Aug 4 2019, 04:54 PM
Maurizio Rossi
VICE ADMIN
Messaggio: #6
QUOTE(gianni.24 @ Aug 4 2019, 09:24 AM) *
@Maurizio Grazie per la risposta, il flash purtroppo funziona in condizioni normali senza problemi: mi spiego meglio, siccome il comportamento descritto non lo fa che sporadicamente risulta difficile indagare. Oltretutto me lo fa quando lo uso sul campo, e la sola soluzione è cambiare flash o arrangiarsi con altre luci esistenti non c'è mai tempo e tranquillità per mettersi a fare prove!

Il flash di suo va bene, ma il fatto che a volte mi si metta "a cantare" lo rende parzialmente "inaffidabile". La situazione (flash off camera, impostato in manuale e slave ottico) è poi copribile con flash di terze parti acquistabili ad una frazione irrisoria del costo del Nikon, e ce ne sono addirittura modelli che hanno integrato un ricevitore 2.4GHz e quindi funzionano senza bisogno di "leggere" il flash pilota (normalmente uso il popup della macchina messo in manuale al minimo della potenza, e all'occorrenza schermando con una mano).

Comunque se scoprirò cose nuove vi terrò aggiornati, e se avete idee su prove da fare non esitate a scriverle!!!


Sai cosa potrebbe essere (ora che mi viene in mette una dinamica che mi era successa anni fa con il 900) che si è verificato qualche sottoesposizione tra il master e il remote
in pratica emette una serie 3-4 beep lunghi proprio per informarti che....
potresti simulare un qualcosa del genere puntandogli contro delle luci e poi togliendole,
boh un indizio, andiamo avanti smile.gif
tutto questo rimarrà a storico e servirà sempre...

gianni.24
Messaggio: #7
@Maurizio: grazie ancora, ti deve essere sfuggito il post precedente: ho (finalmente dopo anni) risolto!!!

Io i tre beep di cui parli li conosco bene. Uso spesso il flash in remoto e se vai in TTL capita che la macchina chieda al flash di "sparare" più luce di quanto lui possa. L'avviso acustico ti permette di capire che la foto appena scattata potrebbe essere venuta sottoesposta.

Il "canto dell'usignolo" del mio SB9x0 (ho un Sb910 ed un SB900 e dopo anni che avevo questo problema non so dirti se fosse solo il 910 o anche il 900 a "cantare") era inveve qualcosa che il flash faceva per suo conto, non correlato a foto appena scattate, ed era davvero frustrante (perché quando succede pensi dipenda dal flash e con quel che costano non è bello)...

...sono davvero felice d'aver scoperto il motivo del malfunzionamento, che come ho condiviso sopra NON dipende dal flash Nikon ma da un mini cavalletto Cullmann progettato male e che io mi trovo ad usare spesso perché lo porto sempre in borsa al contrario degli stativi flash!
Maurizio Rossi
VICE ADMIN
Messaggio: #8
OK una massa dei contatti non proprio consona, bastava un pezzo di nastro...
be se avessi postato quelle foto te lo avrei detto subito, si perchè il flash sotto ha i contatti
comunque ottimo dai l'importanmte è risolvere... si non avevo notato che lo avevi riportato sopra, ho risposto da smartphone e non ho visto il post, scusami Pollice.gif
 
Discussioni simili Iniziata da Forum Risposte Ultimo messaggio
Sb-910 Beep Incontrollati gianni.24 NIKON Speedlight 7 17-08-2019 10:39
Sb600 - Lampeggi Incontrollati tamborrino NIKON Speedlight 3 11-08-2010 18:17
Novità Nikon, Niente Rumors Incontrollati: nonnoGG NIKON SUSHI BAR 1 04-07-2011 23:53