FORUM NIKONCLUB

Condividi le tue conoscenze, aiuta gli altri e diventa un esperto.

Chiudi
TITOLO*
DOMANDA*
AREA TEMATICA INTERESSATA*
2 Pagine: V   1 2 >  
Pulizia Fai Da Te, Sensore.. Eclipse
righe ambigue..
Rispondi Nuova Discussione
larsenio
Messaggio: #1
Salve a tutti, raramente ritorno perchè adoro questo gruppone di "feticisti" biggrin.gif
comunque, mi è venuta voglia di pulire il sensore della D600 dopo una giornata in Val di Fassa (e circa 60 mila scatti mai pulita dopo il cambio sensore), umidità, ghiaccio etcc... una pulita era pur da dare, bè per togliere 3 pallini di sporco secco che non andavano via con il pompettone d'aria, sono andato di liquido Eclipse e sensor swab, ora, il fatto è che il liquido saranno anni che non lo usavo ma ho passato oggi 5 ore a pulire quel cavolo di sensore che è venuto peggio di come era messo prima, non dovrei averlo graffiato ma ora mi compaiono delle righe tipo grasso che prima non avevo e sopratutto, ad ogni passata, mi rimane sempre qualche striatura che va e viene e onestamente mi sono stufato - la domanda è: Possibile che l'Eclipse perde di efficacia col tempo??
Vi mando due schermate prima e dopo (f22 ok esagerato).
Anteprima(e) allegate
Immagine Allegata

 
pes084k1
Messaggio: #2
QUOTE(larsenio @ Jan 22 2018, 07:13 PM) *
Salve a tutti, raramente ritorno perchè adoro questo gruppone di "feticisti" biggrin.gif
comunque, mi è venuta voglia di pulire il sensore della D600 dopo una giornata in Val di Fassa (e circa 60 mila scatti mai pulita dopo il cambio sensore), umidità, ghiaccio etcc... una pulita era pur da dare, bè per togliere 3 pallini di sporco secco che non andavano via con il pompettone d'aria, sono andato di liquido Eclipse e sensor swab, ora, il fatto è che il liquido saranno anni che non lo usavo ma ho passato oggi 5 ore a pulire quel cavolo di sensore che è venuto peggio di come era messo prima, non dovrei averlo graffiato ma ora mi compaiono delle righe tipo grasso che prima non avevo e sopratutto, ad ogni passata, mi rimane sempre qualche striatura che va e viene e onestamente mi sono stufato - la domanda è: Possibile che l'Eclipse perde di efficacia col tempo??
Vi mando due schermate prima e dopo (f22 ok esagerato).


Le strine sono grasso e sporco solo parzialmente sciolti da Eclipse, che non ha colpa (anzi, ha mosso lo sporco). Vanno tolti con i tamponi appiccicosi (Pentax-Ricoh), raccomandati anche da Canon. Dopo lo swap, si passa il tampone (senza muoverlo trasversalmente). Lo sporco si appiccica al tampone, che viene pulito su una cartina adesiva.

A presto telefono.gif

Elio
davidebaroni
Messaggio: #3
QUOTE(larsenio @ Jan 22 2018, 07:13 PM) *
Salve a tutti, raramente ritorno perchè adoro questo gruppone di "feticisti"
comunque, mi è venuta voglia di pulire il sensore della D600 dopo una giornata in Val di Fassa (e circa 60 mila scatti mai pulita dopo il cambio sensore), umidità, ghiaccio etcc... una pulita era pur da dare, bè per togliere 3 pallini di sporco secco che non andavano via con il pompettone d'aria, sono andato di liquido Eclipse e sensor swab, ora, il fatto è che il liquido saranno anni che non lo usavo ma ho passato oggi 5 ore a pulire quel cavolo di sensore che è venuto peggio di come era messo prima, non dovrei averlo graffiato ma ora mi compaiono delle righe tipo grasso che prima non avevo e sopratutto, ad ogni passata, mi rimane sempre qualche striatura che va e viene e onestamente mi sono stufato - la domanda è: Possibile che l'Eclipse perde di efficacia col tempo??
Vi mando due schermate prima e dopo (f22 ok esagerato).

Beh, strano è strano. hmmm.gif
È anche vero che io sono ignorante come una zecca, al riguardo... La chimica non è mai stata il mio forte. smile.gif
La mia ipotesi? Eccotela...
Il liquido Eclipse dovrebbe essere, essenzialmente, una miscela di alcol (isopropilico e isobutirrico, se non vado errato). Ma la purezza assoluta non è possibile, quindi bisogna vedere quale sia il grado di purezza di questo liquido... Gli alcoli evaporano, le impurità restano. messicano.gif
Però io uso l'Eclipse ormai vecchio di tre anni, e questo problema non me lo fa. E se lo facesse, ho anche un flacone di alcol isopropilico puro al 99.9% che risolverebbe in ogni caso biggrin.gif .
Vediamo cosa ti dicono quelli che queste cose le sanno...
Ciao,
Davide
larsenio
Messaggio: #4
QUOTE(davidebaroni @ Jan 22 2018, 07:25 PM) *
..
Però io uso l'Eclipse ormai vecchio di tre anni, e questo problema non me lo fa. E se lo facesse, ho anche un flacone di alcol isopropilico puro al 99.9% che risolverebbe in ogni caso biggrin.gif .
Vediamo cosa ti dicono quelli che queste cose le sanno...
Ciao,
Davide

Grazie Davide, vecchio di 3 anni per me equivarrebbe a "nuovo" ma credo che ne abbiamo 7-8 nel mio caso.. è una boccettina piccolissima.

QUOTE(pes084k1 @ Jan 22 2018, 07:23 PM) *
Le strine sono grasso e sporco solo parzialmente sciolti da Eclipse, che non ha colpa (anzi, ha mosso lo sporco). Vanno tolti con i tamponi appiccicosi (Pentax-Ricoh), raccomandati anche da Canon. Dopo lo swap, si passa il tampone (senza muoverlo trasversalmente). Lo sporco si appiccica al tampone, che viene pulito su una cartina adesiva.

A presto telefono.gif

Elio

Grazie Elio, queste mostrine che vedi sono comparse quando avevo quasi finito.. un'ultima passata e... tac mi arriva tutta sta roba da non so dove :(
Quello è tipo grasso, mi si sposta come passo il sensor swab e premetto, io passo con una pezzetta e poi la butto, non ripasso più volte con la stessa..
giulysabry
Messaggio: #5
Ma è olio?otturatore sostituito per problemi d'olio?Un cordiale saluto.

Giuliano
larsenio
Messaggio: #6
QUOTE(giulysabry @ Jan 22 2018, 08:27 PM) *
Ma è olio?otturatore sostituito per problemi d'olio?Un cordiale saluto.

Giuliano

no no, non c'entra nulla, il motivo della pulizia l'ho scritto già sopra - avendo fatto weekend tra -5 / -15 gradi e poi passando in malghe e poi tornando all'esterno, avevo ghiaccio e condensa, quindi per far bene, ho pensato di pulire il sensore da eventuali impurità (seppur minime).
giulysabry
Messaggio: #7
hmmm.gif
QUOTE(larsenio @ Jan 22 2018, 08:57 PM) *
no no, non c'entra nulla, il motivo della pulizia l'ho scritto già sopra - avendo fatto weekend tra -5 / -15 gradi e poi passando in malghe e poi tornando all'esterno, avevo ghiaccio e condensa, quindi per far bene, ho pensato di pulire il sensore da eventuali impurità (seppur minime).



La condensa è acqua distillata/deminerallizza.....se non toccavi nulla forse era meglio.A mio avviso quello che stai spalmando sul sensore non è acqua.

Giuliano
Alessandro Castagnini
Staff
Messaggio: #8
Per rispondere alla domanda iniziale, si il liquido eclipse perde efficacia col passare del tempo. È a base alcolica e l’alcol evapora col tempo.
Prova ad aprire una buona bottiglia di whisky e lasciarla lì per qualche anno... prova ad assaggiare...da. buttare (e parlo per esperienza in questo caso).

Per risolvere, o ti attrezzi con liquido nuovo (e vedrei che in due passate sarai a posto) oppure cambi metodo.

Personalmente ora uso eyelead e mi trovo benissimo.

Ciao,
Alessandro.
lupaccio58
Messaggio: #9
QUOTE(Alessandro Castagnini @ Jan 22 2018, 10:34 PM) *
Personalmente ora uso eyelead e mi trovo benissimo.

Eyelead funziona molto bene con la polvere, bisogna solo stare attenti a non sprecare le cartine adesive per la conseguente rimozione, visto che costano più dello stesso tamponcino in gel. Ma quando il gioco si fa duro (macchie, olio o simili) allora eyelead alza le mani, ci vuole una pulizia professionale in umido, e il campione resta sempre eclipse wink.gif
Maurizio Rossi
VICE ADMIN
Messaggio: #10
Uso il liquido Eplisse da più di 10 anni ed è sempre quello, (ce ne va una goccia a sensore e la boccetta è grande per cui dura)
addirittura lo ho travasato su un contenitore personale fatto a doc per il mio utilizzo,
pulisco dai 3/5 sensori la settimana e non mi sono mai trovato in difficoltà,
il liquido almeno quello che ho io è una miscela di più alcol e se chiuso bene non perde la sua efficacia...
perchè non ha eccipienti è solo principio attivo....
con questo posso sapere che palette usi? la marca la hai detta ma il colore è mica arancio... oppure verde?
ciao-ceo
Messaggio: #11
QUOTE(Maurizio Rossi @ Jan 23 2018, 02:43 PM) *
che palette usi?


Era pulito ed ora è tutto inzaccherato. Sembrano residui delle palette che hai usato: tutta roba (sporcizia) che prima non c'era mi pare.
Anche a me viene il dubbio delle palette non al 100%.
Magari prova a prenderne di nuove e ripetere l'operazione. E, nel dubbio, prenderei anche del nuovo liquido Eclipse.
CIAO
lupaccio58
Messaggio: #12
QUOTE(Maurizio Rossi @ Jan 23 2018, 02:43 PM) *
Uso il liquido Eplisse da più di 10 anni ed è sempre quello, (ce ne va una goccia a sensore e la boccetta è grande per cui dura)

idem, ce l'ho da una vita, chiuso bene si mantiene a oltranza. Magari con gli anni il sapore cambia, ma continua a portarsi via lo sporco wink.gif
larsenio
Messaggio: #13
QUOTE(giulysabry @ Jan 22 2018, 09:37 PM) *
hmmm.gif
La condensa è acqua distillata/deminerallizza.....se non toccavi nulla forse era meglio.A mio avviso quello che stai spalmando sul sensore non è acqua.

Giuliano

Non hai tutti i torti, e già conoscevo questa cosa solo che ho anche dei filtri con me e questi filtri a vederli in trasparenza si notano della micromacchie sparse ovunque, che pulendo con un panno morbido vanno via.. ho pensato ad una cos simile anche sul sensore onestamente :(

QUOTE(Alessandro Castagnini @ Jan 22 2018, 10:34 PM) *
Per rispondere alla domanda iniziale, si il liquido eclipse perde efficacia col passare del tempo. È a base alcolica e l'alcol evapora col tempo.
Prova ad aprire una buona bottiglia di whisky e lasciarla lì per qualche anno... prova ad assaggiare...da. buttare (e parlo per esperienza in questo caso).

Per risolvere, o ti attrezzi con liquido nuovo (e vedrei che in due passate sarai a posto) oppure cambi metodo.

Personalmente ora uso eyelead e mi trovo benissimo.

Ciao,
Alessandro.

e ti darei ragione, ma se è sporco umido? Macchie e macchiette lasciate col tempo? Io in 60 mila scatti ho pulito la reflex solo 2 volte, e non mi è mai uscita tutta sta roba che hai visto sopra in foto.. :\

QUOTE(lupaccio58 @ Jan 23 2018, 08:45 AM) *
Eyelead funziona molto bene con la polvere, bisogna solo stare attenti a non sprecare le cartine adesive per la conseguente rimozione, visto che costano più dello stesso tamponcino in gel. Ma quando il gioco si fa duro (macchie, olio o simili) allora eyelead alza le mani, ci vuole una pulizia professionale in umido, e il campione resta sempre eclipse wink.gif

difatti ho sempre pulito con quello.. da quando l'ho acquistato (2013)

QUOTE(Maurizio Rossi @ Jan 23 2018, 02:43 PM) *
Uso il liquido Eplisse da più di 10 anni ed è sempre quello, (ce ne va una goccia a sensore e la boccetta è grande per cui dura)
addirittura lo ho travasato su un contenitore personale fatto a doc per il mio utilizzo,
pulisco dai 3/5 sensori la settimana e non mi sono mai trovato in difficoltà,
il liquido almeno quello che ho io è una miscela di più alcol e se chiuso bene non perde la sua efficacia...
perchè non ha eccipienti è solo principio attivo....
con questo posso sapere che palette usi? la marca la hai detta ma il colore è mica arancio... oppure verde?

La paletta è bianca per sensori fullframe, è precisa.. e il flaconcino è del 2013 da 15 ml che dopo 5 ore, non credo ne sia rimasto molto, a stò punto mi viene il dubbio che quella roba nera che sia uscita fuori, sia grasso o altro messo per sigillare qualcosa che con tutto stò liquido ed a forza di pulire, ho smosso :\

QUOTE(ciao-ceo @ Jan 23 2018, 03:00 PM) *
Era pulito ed ora è tutto inzaccherato. Sembrano residui delle palette che hai usato: tutta roba (sporcizia) che prima non c'era mi pare.
Anche a me viene il dubbio delle palette non al 100%.
Magari prova a prenderne di nuove e ripetere l'operazione. E, nel dubbio, prenderei anche del nuovo liquido Eclipse.
CIAO

si lo sò che era pulito, ma aveva qualcosa che rimaneva e mi son detto diamogli una pulita, dopo 60.000 scatti magari può valerne la pena visto che ho scattato in qualsiasi condizione di bassa temperatura con seguita condensa, che congelamento e scongelmento in baite di display e macchina..
la palette è di plastica rigida su cui avvolgo il pec pad, che c'entra la palette?

QUOTE(lupaccio58 @ Jan 23 2018, 03:42 PM) *
idem, ce l'ho da una vita, chiuso bene si mantiene a oltranza. Magari con gli anni il sapore cambia, ma continua a portarsi via lo sporco wink.gif

io me lo ricordavo molto volatile onestamente, ora non asciuga tanto bene :\ mi rimanevano delle striature.. ma peggio, il pec pad, è sfilaccioso?? nel senso, si appiccica sui lati del frame se struscia??

Messaggio modificato da larsenio il Jan 23 2018, 09:36 PM
giulysabry
Messaggio: #14
A sto punto per togliersi ogni dubbio,liquido e palette nuove e operazione di pulizia da ripetersi (potrebbe essere un mix tra sporco e liquido datato) Un cordiale saluto.

Giuliano
Emme15
Messaggio: #15
Ciao a tutti ho realizzato da me alcuni bastoncini(spatoline) con della plastica morbida ancorata con delle bullettine di ottone a dei bastoncini di legno alle quali ho messo poi una salvietta(le vendono apposta) con due(2) gocce di Eclipse...Aperto l'otturatore (vedi su la reflex come fare) ho passato con la reflex orizzontale prima da sx verso dx e poi, girando la spatolina, in senso contrario(come se uno scrivesse-stessa pressione) e...tutto ok...Via i "punti neri"...Buon lavoro a tutti, Mimmo.
maxbunny
Messaggio: #16
Seguendo le indicazioni di Lupaccio58 in un altra discussione ho comprato il necessario per pulire il sensore in proprio. L'altro ieri ho utilizzato lo stesso liquido e lo stesso sensor swab per la mia D800. Una passata da sx verso dx e viceversa. Tutto Ok!!
fullerenium2
Messaggio: #17
QUOTE(maxbunny @ Jan 24 2018, 09:29 AM) *
Seguendo le indicazioni di Lupaccio58 in un altra discussione ho comprato il necessario per pulire il sensore in proprio. L'altro ieri ho utilizzato lo stesso liquido e lo stesso sensor swab per la mia D800. Una passata da sx verso dx e viceversa. Tutto Ok!!

E cosa hai utilizzato?
Qualcuno faceva cenno ai diversi colori delle spatoline. Quale è il top da utilizzare? Anch'io non ho mai pulito il sensore di nessuna fotocamera.
l_andrea
Messaggio: #18
Ora smuovo una sommossa, altrove ho letto che funzionano benissimo le salviette per pulizia degli occhiali che vengono vendute alla lidl, lasciate appena evaporare dopo l'apertura sembrano ottime, naturalmente usate con una paletta. Sempre li ho letto di persone che hanno semplicemente usato una passata di cotton fioc leggermente imbevute di alcool, seguite da una passata a secco. Su d600 ho provato il secondo metodo con risultati positivi, me ne son preso il rischio...
fullerenium2
Messaggio: #19
QUOTE(l_andrea @ Jan 24 2018, 02:05 PM) *
Ora smuovo una sommossa, altrove ho letto che funzionano benissimo le salviette per pulizia degli occhiali che vengono vendute alla lidl, lasciate appena evaporare dopo l'apertura sembrano ottime, naturalmente usate con una paletta. Sempre li ho letto di persone che hanno semplicemente usato una passata di cotton fioc leggermente imbevute di alcool, seguite da una passata a secco. Su d600 ho provato il secondo metodo con risultati positivi, me ne son preso il rischio...

Di fronte a me un noto fotoriparatore delle mie parti ha pulito il sensore con cotton fioc ed una miscela di solventi (isopropilico e qualcos'altro...).
Ho provato diverse volte ad utilizzare isopropilico/acqua in miscela 60/40 con cotton fioc sugli obiettivi ma stranamente lascia una patina. Anche a secco il cotton fioc lascia una sorta di velo.
L'isopropilico utilizzato è puro per analisi chimiche!!
Forse dovrei cambiar marca di cotton fioc.
Stanchino
Messaggio: #20
A me pare un uso errato delle palette: un solo passaggio e poi buttare, mai ripeterlo più volte perché rischi di pasticciare il sensore con i residui

QUOTE(l_andrea @ Jan 24 2018, 02:05 PM) *
Ora smuovo una sommossa,...

hmmm.gif
e io ti denuncio per attentato alla verginità dei sensori messicano.gif

Io ho usato una paletta con liquido, tutto ok. ogni tanto pulisco pure con il leccalecca stile pentax e va bene pure lui per la polvere, non per il grasso che inzozzerebbe il tutto spalmando poi grasso in giro.
Si favoleggia di sensori rigati. Io non so come hanno fatto ma in effetti ogni tanto nell'usato ne compaiono di corpi in vendita a prezzi stracciati perché dichiaratamente rigati

AGGIUNGO: non spendo 2600€ per reflex e poi risparmio 3 euro per il set per la pulizia, preferisco non rischiare

Messaggio modificato da Stanchino il Jan 24 2018, 02:43 PM
lupaccio58
Messaggio: #21
QUOTE(maxbunny @ Jan 24 2018, 09:29 AM) *
Seguendo le indicazioni di Lupaccio58 in un altra discussione ho comprato il necessario per pulire il sensore in proprio. L'altro ieri ho utilizzato lo stesso liquido e lo stesso sensor swab per la mia D800. Una passata da sx verso dx e viceversa. Tutto Ok!!

Sono contento, sapersi pulire il sensore è fondamentale, a volte ci troviamo in posti dove non c'è neanche l'acqua, figuriamoci un riparatore! biggrin.gif

QUOTE(fullerenium2 @ Jan 24 2018, 09:54 AM) *
E cosa hai utilizzato?
Qualcuno faceva cenno ai diversi colori delle spatoline. Quale è il top da utilizzare? Anch'io non ho mai pulito il sensore di nessuna fotocamera.

Il colore delle spatole non ha importanza, ci sono spatole per sensore apsc e quelle, ovviamente poco più grandi, per FX. E' tuttavia facilissimo costruirsene in proprio con una vecchia carta di credito. Oltre alle spatoline servono liquido Eclipse e salviettine PecPad, tutto facilmente reperibile sulle amazzoni. Io credo che ogni buon fotoamatore dovrebbe imparare a pulire i propri sensori, e questo non solo per risparmiare i classici 50 euro che chiedono ma anche e, soprattutto, perché nessun riparatore lo pulirà mai così bene come il padrone della reflex. Questo perché i riparatori lo fanno in serie, tre minuti a macchina e arrivederci. Il fotoamatore non ha di questi problemi, può tranquillamente spenderci anche venti minuti e, se serve, ripassarlo più volte finché diventa uno specchio wink.gif
F.Giuffra
Messaggio: #22
Il cloroformio è tossico e viene venduto solo con ricetta ma mi sembra tosto.
maxbunny
Messaggio: #23
QUOTE(fullerenium2 @ Jan 24 2018, 09:54 AM) *
E cosa hai utilizzato?
Qualcuno faceva cenno ai diversi colori delle spatoline. Quale è il top da utilizzare? Anch'io non ho mai pulito il sensore di nessuna fotocamera.


Ciao, ho utilizzato VSGO Sensor Cleaning Swab per sensori FX, una goccia di Eclipse Lens su entrambi i lati della paletta. Ho comprato anche una confezione di Photo Solutions Pec Pads 10x10xm (100) ( che per questa volta non sono servite ) ed una lente di ingrandimento per sensori.
l_andrea
Messaggio: #24
QUOTE(Stanchino @ Jan 24 2018, 02:40 PM) *
.....AGGIUNGO: non spendo 2600€ per reflex e poi risparmio 3 euro per il set per la pulizia, preferisco non rischiare

ma guarda, non è per il risparmio di pochi spiccioli rispetto al costo di quel che portiamo al collo, ma proprio per il risultato talvolta decisamente migliore che si ottiene. Le esperienze altrui dicevano questo, io ho solo seguito wink.gif
lexio
Messaggio: #25
Con la D610 dopo 80'000 scatti anche io avevo lo stesso problema.. mandata in Nital e risolto. Avevo già fatto un paio di pulizie io ma dopo un po' aveva avuto bisogno di una pulizia fatta sotto la mitologica "campana"
 
Discussioni simili Iniziata da Forum Risposte Ultimo messaggio
Eclipse E Swap angie NIKON DIGITAL REFLEX 32 02-07-2004 00:17
Eclipse E2 dinarob Accessori 13 24-05-2013 08:31
Eclipse O Eclipse E2 Per Pulire Il Sensore Di Una D80? giumaioc NIKON DIGITAL REFLEX 12 24-07-2009 08:38
Eclipse Su D80 giumaioc NIKON DIGITAL REFLEX 7 10-09-2009 18:32
Eclipse E2 maurizioricceri NIKON SUSHI BAR 2 05-12-2008 18:00
2 Pagine: V   1 2 >