FORUM NIKONCLUB

Condividi le tue conoscenze, aiuta gli altri e diventa un esperto.

Chiudi
TITOLO*
DOMANDA*
AREA TEMATICA INTERESSATA*
2 Pagine: V  < 1 2  
Problema Certificati Sito e login
Rispondi Nuova Discussione
Maurizio Rossi
VICE ADMIN
Messaggio: #26
Certamente si fa per capire, ma non rileviamo anomalie, per cui ti consiglio di disinstallare Chrome
pulire tutto e re-istallarlo nuovamente dal sito madre... e rifai la prova
NicolaSantolin
Messaggio: #27
Sul telefono e da qualche giorno che nn riesco ad entrare . Cancellato tutto dalla chance e resto ma niente da fare . Da pc di casa funziona invece.
Maurizio Rossi
VICE ADMIN
Messaggio: #28
QUOTE(NicolaSantolin @ Nov 7 2018, 10:26 PM) *
Sul telefono e da qualche giorno che nn riesco ad entrare . Cancellato tutto dalla chance e resto ma niente da fare . Da pc di casa funziona invece.

Stranissimo, che smartphone hai e con che browser navighi dimmi qualcosa di più altrimenti diventa difficile aiutarti,
con IOS per cui Iphone o Ipad e browser Safari nessun problema
davide.lomagno
Messaggio: #29
risolto...avevo inconsciamente creato un doppione, digitando male la psi,mi era uscito il messaggio di recuperare li' è incominciato l'errore...grazie a tutti per l'aiuto. grazie.gif
t_raffaele
Staff
Messaggio: #30
QUOTE(davide.lomagno @ Nov 14 2018, 10:57 PM) *
risolto...avevo inconsciamente creato un doppione, digitando male la psi,mi era uscito il messaggio di recuperare li' è incominciato l'errore...grazie a tutti per l'aiuto. grazie.gif


Pollice.gif Bene, l'importante capire l'inghippo. Grazie a te x averci scelto wink.gif

raffaele

Messaggio modificato da t_raffaele il Nov 14 2018, 11:07 PM
Fabio Chiappara
Staff
Messaggio: #31
QUOTE(davide.lomagno @ Nov 14 2018, 10:57 PM) *
risolto...avevo inconsciamente creato un doppione, digitando male la psi,mi era uscito il messaggio di recuperare li' è incominciato l'errore...grazie a tutti per l'aiuto. grazie.gif


Ottimo Pollice.gif wink.gif
Maurizio Rossi
VICE ADMIN
Messaggio: #32
Comunque sia si risolve sempre, Pollice.gif
luigi67
Messaggio: #33

stesso problema anch'io,...da qualche giorno non riesco più a loggarmi dallo smartphone ---android ...chrome...credo…

da ieri neanche con chome da PC,versione aggiornata 70.0.3538.102 (Build ufficiale) (a 64 bit)
Windows 10


nessun problema con Microsoft Edge,ma è un browser che non mi piace per niente…cosa faccio?,devo disistallare e re-istallare chrome,o i tecnici ci stanno lavorando
e magari va a posto tutto?

Saluti,Gigi
Freeway
Messaggio: #34
reinstallato tutto pulito tutti i registri ma chrome ancora non va. anzi.. ora non va piu' nemmeno la nuova versione di firefox. ho dovuto reinstallare la precedente.

tutto questo per il motivo che chrome non supporta piu' i certificati ssl SSLv3 e ora a quanto pare anche la nuova versione di firefox

del resto qualsiasi sito che offre il servizio di ssl checker segnala i certificati di nital.it come invalidi (es. https://www.websecurity.symantec.com/support/ssl-checker )

fonti :
https://www.theregister.co.uk/2018/02/07/be...ate_apocalypse/
https://www.symantec.com/connect/forums/htt...-working-chrome


completamente inutile installare e disinstallare. se si dovesse presentare il problema del certificato seguire la seguente procedura

uscire da chrome, aprire la finestra dos promt command e digitare nel direttorio dove avete installato chrome il seguente comando

C:\Program Files (x86)\Google\Chrome\Application> chrome.exe --ignore-certificate-errors

lanciare chrome e ora finalmente riuscite a entrare nel sito. digitare login e password . il problema si ripresenta pero' se vi sloggate.

io ci sono riuscito cosi'. spero di esere stato utile. ciao smile.gif

sarogriso
Messaggio: #35
Mica per avviare le solite storie che questo è meglio dell'altro ma questo inconveniente è isolato si win mi pare.
Maurizio Rossi
VICE ADMIN
Messaggio: #36
Ragazzi faccio delle prove io sia su Mac che su Win e vi faccio sapere,
in parallelo informo anche i tecnici,
per il momento non fate nulla usate i browser che vi funzionano...
sarogriso
Messaggio: #37
QUOTE(Maurizio Rossi @ Nov 15 2018, 07:26 PM) *
Ragazzi faccio delle prove io sia su Mac che su Win e vi faccio sapere,
in parallelo informo anche i tecnici,
per il momento non fate nulla usate i browser che vi funzionano...


Seguo con curiosità,
ho due mac con os diversi e versioni diverse di Chrome ma non ho mai riscontrato problemi, lo sto usando ora, poi per curiosità ho un portatile con win 10 che adopero per tutti altri usi e mai in rete ma per curiosità ci ho appena messo Chrome per provare ma anche li zero problemi di login o altro. hmmm.gif
Maurizio Rossi
VICE ADMIN
Messaggio: #38
Difatti Saro non ho problemi neanch'io... ma ho sentito ora il tecnico e mi ha detto che sa già hanno problemi di certificati anche su altre piattaforme...
domani chiama direttamente il responsabile IT e vede come fare...
vi dico dove dovrebbe funzionare...

Mac S.O. Mojave 10.14.1 con---> Safari ver. 12.0.1... login corretto e Chrome ver. 70.0.3538.102 (Build ufficiale) (a 64 bit) questo browser su mac mi da errore anche a me... certificati...

PC S.O. Win10 con---> Edge... login corretto, Chrome solita versione di sopra... login corretto

dovrebbe farlo solo Chrome su questa versione, per problemi di certificati, domani i sistemisti vedono come fare...

Messaggio modificato da Maurizio Rossi il Nov 15 2018, 08:23 PM
fil_de_fer
Messaggio: #39
QUOTE(sarogriso @ Nov 15 2018, 07:24 PM) *
Mica per avviare le solite storie che questo è meglio dell'altro ma questo inconveniente è isolato si win mi pare.
No con l'ultima versione di FireFox lo fa anche su iOS, anch'io ho dovuto reinstallare una vecchia versione di FF per poter fare il login.
Filippo
sarogriso
Messaggio: #40
QUOTE(fil_de_fer @ Nov 15 2018, 09:19 PM) *
No con l'ultima versione di FireFox lo fa anche su iOS, anch'io ho dovuto reinstallare una vecchia versione di FF per poter fare il login.
Filippo


Probabilmente qui entra in campo la mia oramai cronica abitudine di non avere mai l'ultimo os e di conseguenza un po' anche tutto il resto, infatti sul Mini ho ancora il Sierra liscio, e quando era uscito questo per un bel po' ho tenuto Mavericks, ho iniziato con la mela oltre 10 anni fa con il Tiger e stando un po' "defilato" su conflitti e altre storie ho sempre fatto da spettatore. cool.gif

Gli stessi sw nikon alle nuove release presentavano qualche intoppo.

Messaggio modificato da sarogriso il Nov 15 2018, 11:12 PM
buecyb3r
Nital
Messaggio: #41
Questo problema di non validità dei certificati nasce da una scelta di Google di non supportare più le certificazioni rilasciate da Symantec e da tutti i suoi brand, a causa di problemi riscontrati in passato.
Nel giro di qualche giorno saranno aggiornati tutti i certificati dei siti Nital in modo da non avere più il problema e potrete ricominciare ad usare Chrome senza segnalazioni.
Maurizio Rossi
VICE ADMIN
Messaggio: #42
Ottimo grazie M.
wink.gif
 
Discussioni simili Iniziata da Forum Risposte Ultimo messaggio
Login Forum Renzo54 INCONTRIAMOCI 13 31-05-2006 16:17
Doppio Login ? trimix HELP 7 28-08-2012 16:13
Login robesuba NIKON SUSHI BAR 4 08-10-2006 00:13
Login rosella01 WELCOME AREA 2 11-08-2012 00:36
Login Forum Renzo54 NIKON DIGITAL REFLEX 0 22-05-2006 17:19
2 Pagine: V  < 1 2