FORUM NIKONCLUB

Condividi le tue conoscenze, aiuta gli altri e diventa un esperto.

Chiudi
TITOLO*
DOMANDA*
AREA TEMATICA INTERESSATA*
3 Pagine: V  < 1 2 3 >  
Coolpix B700 E Wi-fi
Rispondi Nuova Discussione
Maurizio Rossi
VICE ADMIN
Messaggio: #26
Tranquillo appena mi rispondono ti dico... non ti abbandono tranquillo smile.gif
Stevenb
Messaggio: #27
News ?
Maurizio Rossi
VICE ADMIN
Messaggio: #28
Per il momento nulla ma mi è arrivata per conoscenza una email che è stato passato il tutto al tecnico LTR
per cui attendiamo il responso, nel caso ci fosse un problema sull'app sono gli unici che possono segnalare.
Appena mi arriva qualcosa di concreto vi dico Pollice.gif
Stevenb
Messaggio: #29
News ? Grazie.
Alessandro Castagnini
Staff
Messaggio: #30
Sono sicuro che quando ci sarà l’info, verrà prontamente segnalata smile.gif
Maurizio Rossi
VICE ADMIN
Messaggio: #31
QUOTE(Stevenb @ Jun 26 2018, 12:54 PM) *
News ? Grazie.


Ciao, ho chiesto un video dimostrativo dai tecnici che deve ancora arrivarmi...
ricapitolando abbiamo detto che ci sono questi parametri nelle vostre prove fatte...

-Firmware Coolpix B700 versione 1.3
-SnapBridge Versione 2.0.5 Android del 23 Maggio 2018

e che i S.O. degli smartphone...sono compatibili con l'app...

Requisiti di sistema
Android 5.0 o successivo, 6.0.1 o successivo, 7.0 o successivo, 8.0 o successivo
È necessario un dispositivo con Bluetooth 4.0 o successivo (cioè, un dispositivo che supporta Bluetooth Low Energy).
Non c’è nessuna garanzia che questa app funzioni su tutti i dispositivi Android.

dammi/datemi conferma...grazie nell'attesa che ci sia altro materiale...
Stevenb
Messaggio: #32
Questi sono i miei dati:
- Firmware Coolpix B700 versione 1.3
- SnapBridge Versione 2.0.5 Android del 23 Maggio 2018
- Samsung NOTE 4 con versione BT 4.1 A2DP, EDR, LE
- WI-FI 802.11 a/b/g/n/ac
- Versione Android 6.0.1

Il collegamento con il BT e' perfetto, quello che non funziona e' il collegamento WIFI. Su alcuni forum stranieri ho letto che il problema e' da ricercare con il WIFI della versione Android 6.0.1. A giorni mi arriva anche l'A300 e faro' le prove anche con quella per capire DOVE risiede il problema.
L'app SnapBridge funziona perfettamente via BT, le foto vengono inviate allo smartphone solo a 2 mega pixel e le inoltra al Cloud di Nikon, le coordinate le acquisisce benissimo ma quello che non va e' solo la parte WIFI.

Ormai e' una questione di principio !!! non mollo.

Messaggio modificato da Stevenb il Jun 27 2018, 10:54 PM
Maurizio Rossi
VICE ADMIN
Messaggio: #33
Le specifiche sembrano essere apposto con la compatibilità...
fammi sapere appena hai provato il nuovo....,
nell'attesa i tecnici sono al lavoro per darmi una risposta
che appena avrà la lascerò su questa discussione Pollice.gif
certamente non molliamo, potrebbe essere un non compatibile con alcuni smartphone,
come dico nelle ultime righe sopra...
Maurizio Rossi
VICE ADMIN
Messaggio: #34
Come ho preannunciato ecco il video dimostrativo dell'accoppiamento,
in questo caso (sempre con FW aggiornato e ultima App SnapBridge aggiornata) smartphone Huawei P9 Lite e (non in video) Iphone X FW 11.4 ultimo.

QUI per chi vuol vedere il video sulla mia pagina
Pass= Coolpixb700
Stevenb
Messaggio: #35
Ecco una bella notizia per tutti quelli che hanno la B700.
.
Oggi ho preso la A300 ROSSA (con FW 1.2) per mio figlio e prima di dargliela ho provato a collegarla al mio Note 4 con Android 6.0.1 (le altre caratteristiche le potete leggere qualche post piu' su).

Ebbene, FUNZIONA TUTTO sia in BT che in WIFI, il pairing con il BT e WIFI con l'app SNAPBRIDGE 2.0.5 e' filato tutto liscio e in pochissimi secondi si e' accoppiato al Note 4, anche il comando remoto e' fulmineo e senza alcun problema quindi ho dedotto che il problema del WIFI con la B700 risiede nella sua versione firmware 1.3, basta confrontare i due codici relativi alla sezione BT e WIFI e il gioco e' fatto.

Ora che sapete che il problema e' nel firmware della B700, la soluzione e' vicina. Se volete mandarmi il nuovo firmware beta della B700 sono disponibile a provarla.

Messaggio modificato da Stevenb il Jun 28 2018, 08:55 PM
Stevenb
Messaggio: #36
QUOTE(Maurizio Rossi @ Jun 28 2018, 09:49 PM) *
smartphone Huawei P9 Lite

Attento, il Huawei P9 Lite ha Android 7 a bordo mentre il mio Note 4 ha Android 6.0.1.
Maurizio Rossi
VICE ADMIN
Messaggio: #37
Si lo so ho chiesto anche di provare un 6.0 ma dubito lo facciano e che funzioni,
potrebbe anche essere il FW ma dubito facciano qualcosa per i S.O. prima , per cui si partirà dal 7.0 in poi,
comunque non è ancora detto attendiamo... se arriva qualche altro test.
Stevenb
Messaggio: #38
Il punto e' che l'A300 funziona mentre la B700 no quindi non e' un problema di Android ma sono sicuro che il problema e' nel firmware della B700.

La prima cosa che farei e' COPIARE il codice della sola sezione WIFI nel FW della B700, almeno per vedere se funziona la connessione e poi ottimizzarlo per la B700.

Maurizio, il condizionale non esiste, ti ripeto, il problema e' nel FW 1.3 della B700.
Maurizio Rossi
VICE ADMIN
Messaggio: #39
Sicuramente è così, ma nikon se non ha molte richieste per questo non fa nulla
e pensando che i S.O. vanno sempre verso la versione sup. dubito lo sviluppino,
ma.. noi ci proviamo, ora vedo se i tecnici riescono a provare con Android 6 e poi magari loro stessi
se vedono che la versione non digerisce quel FW lo segnaleranno a chi di dovere...
la A300 con il FW 1.2 è stata proprio sistemata su Android e Ios per cui funziona sicuramente,
la situazione è chiara... Attendiamo.
Stevenb
Messaggio: #40
Posso capirlo se anche con l'A300 non funzionasse ma dal momento che con l'A300 funziona tutto perfettamente e con la B700 no, NIKON HA IL DOVERE di correggere l'errore nel FW 1.3 e poi nelle specifiche tecniche della fotocamera non e' scritto da nessuna parte che funziona da Android 7 e superiore, altrimenti non avrei alzato tutto questo polverone e poi non sono solo io a lamentarmi.

Io ho comprato la B700 principalmente per queste due caratteristiche.

Cmq ringrazio tutti per l'interessamento.
Maurizio Rossi
VICE ADMIN
Messaggio: #41
Se è per quello funziona bene anche la AW300 e la B500, ma sono altre fotocamere,
se c'è un bug sistemeranno basta attendere, noi facciamo il possibile per segnalarlo.
Stevenb
Messaggio: #42
E' disponibile l'aggiornamento di SnapBridge 2.0.6. Questa sera si prova con la B700.
Maurizio Rossi
VICE ADMIN
Messaggio: #43
Si vero già fatto, anche se non cita la Coolpix in oggetto facci sapere Pollice.gif

Messaggio modificato da Maurizio Rossi il Jul 3 2018, 05:43 PM
Stevenb
Messaggio: #44
FUNZIONAAAAA, con la 2.0.6 funziona perfettamente, ho premuto "Fotografia in remoto" e dopo pochi secondi si e' connessa senza battere ciglio, i dati di telemetria vengo acquisiti in tempo reale, il LV e' perfetto, lo zoom funziona benissimo. Avendo anche la A300 ho fatto scambio di macchine varie volte e non ha mai dato un errore.

Cmq continuero' a fare altre prove.
Maurizio Rossi
VICE ADMIN
Messaggio: #45
Ottimo bastava solo l'app, il FW va bene, evidentemente anche li stessi tecnici l'hanno segnalato,
penso che anche per questa Coolpix si sia sistemato tutto,
controlla solo se una volta spenta si riconnette senza problemi.
Stevenb
Messaggio: #46
Sto facendo altre prove, staccando fisicamente batteria e memoria SD, spegnendo e riaccendendo il mio Note 4 e il collegamento BT e WIFI e' perfetto.
Ho notato che se il WIFI e' disattivato sullo smartphone, nel momento di collegarsi con il BT, l'app forza l'attivazione del WIFI e dopo pochissimi secondi instaura il collegamento senza alcun problema.

Per il momento funziona tutto eccetto 3 cose, non remotizza sullo smartphone il valore WB, ISO e STOP.
Maurizio Rossi
VICE ADMIN
Messaggio: #47
QUOTE(Stevenb @ Jul 4 2018, 12:03 PM) *
Sto facendo altre prove, staccando fisicamente batteria e memoria SD, spegnendo e riaccendendo il mio Note 4 e il collegamento BT e WIFI e' perfetto.
Ho notato che se il WIFI e' disattivato sullo smartphone, nel momento di collegarsi con il BT, l'app forza l'attivazione del WIFI e dopo pochissimi secondi instaura il collegamento senza alcun problema.

Per il momento funziona tutto eccetto 3 cose, non remotizza sullo smartphone il valore WB, ISO e STOP.

Hai controllato se lo fa sull’altra coolpix?
perchè sulle reflex funziona, non vorrei che fosse una limitazione nelle coolpix
non avendola mai provata perchè la mia usa ancora il WMU
Stevenb
Messaggio: #48
Ho provato su entrambe le mie Coolpix (A300 e B700) ed entrambi non remotizzano quei 3 valori.

Se e' una limitazione (non mi pare di averlo letto) delle Coolpix, ci puoi dare una risposta ufficiale ?

Grazie
Saluti
Maurizio Rossi
VICE ADMIN
Messaggio: #49
non avendola devo sentire i tecnici appena mi è possibile Pollice.gif
Stevenb
Messaggio: #50
Sul sito della Nikon e' presente l'help on line del manuale dell'app Snapbridge e scrive:

SnapBridge non può essere usato per regolare le impostazioni di ripresa per action camera o fotocamere digitali compatte.

Ok per la A300 come fotocamera compatta ma anche la B700 fa parte delle compatte ? su questo punto non ho trovato risposte.
 
Discussioni simili Iniziata da Forum Risposte Ultimo messaggio
3 Pagine: V  < 1 2 3 >