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HDR EFEX PRO     Features

Experience all the power, control, and creative expression your camera has to offer with HDR Efex Pro™, the essential new high 
dynamic range imaging standard designed to help photographers quickly and easily achieve the full spectrum of HDR enhancements 
from the realistic to artistic. 

By combining innovative and best-in-class technologies, including unrivaled tone mapping algorithms, proprietary U Point® 
technology, and powerful ghosting control, HDR Efex Pro provides the power, control, and precision for anyone to create stunning 
high dynamic range photographs.

Features
• Complete all-in-one HDR imaging toolkit with intuitive, fast, and easy operation. 
• U Point technology powered selection tools for fast precise enhancements of contrast, shadow, structure, and	 
   saturation adjustments permit localized fine-tuning for a completely finished look.  
• Multiple proprietary tone mapping algorithms with powerful adjustment controls yield a wide variety of HDR  
   styles and superior results. 
• Scores of presets organized into categories enable amazing one-click HDR image processing. 
• Advanced technology for automatic image alignment and ghosting removal. 
• Ability to create the HDR “look” from single images.



Installation
Windows: 
1	 Close all open applications.
2	 Insert the HDR Efex Pro CD.
3	 When the auto-run installer appears, click the Next 
	 button within the installation interface. 
4	 Accept the License Agreement. 
5	 Click the Install button to accept the installation path.  
	 It is recommended to install the software default path,  
	 as the software will automatically create the appropriate  
	 folders and links for each of the host applications found  
	 in the next step. 
6	 A list of the found compatible host applications will be  
	 displayed, click Next to complete the installation process. 
7	 Click Finish to close the installer window.

Register your Software:  
It is strongly recommended that you register your software purchase. Product registration enables you to receive alerts 
when new versions of your product are available and helps provide you with highest level of customer support.

Benefits of Registration:
•	Receive free personal support

•	Access free daily webinar training

•	Receive email notification and special pricing on product upgrades

•	Receive download access for the lifetime of the product

•	Protect yourself in case you lose your product key

To register your software visit:  www.niksoftware.com/register
Please have your product key available at the time you register.

Macintosh: 
1	 Close all open applications.
2	 Insert the HDR Efex Pro CD and double-click on the 
	 installer icon. 
3	 When the installer window appears, click the Continue 
	 button within the installer interface. 
4	 Click Continue and then Agree to accept the license 
	 agreement. 
5	 The installer will display all compatible host applications
	 that were located. Click Continue and then Install on the 
	 following screen to begin installation. 
6	 Click close to close the installer window.
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Create an HDR Image

Accessing HDR Efex Pro in Lightroom:

1	 Launch Lightroom.
2	 Highlight a series of images that you wish to merge and edit.
3	 Right-click on the image series and roll over Export.
4	 Click HDR Efex Pro in the popup menu to launch the application.

TIP: The software can also be accessed from File > Export with Preset > HDR Efex Pro

Select an image series or a single image to edit in HDR Efex Pro

Accessing HDR Efex Pro in Photoshop:

1	 Launch Photoshop.
2	 Click the File > Automate menu > Merge to HDR Efex Pro.
3	 Select your image series from the Merge Dialog and click OK.
4	 To select your image series click on the Select button and choose your images.
5	 Next, select the Alignment and Ghost Reduction settings.
	  (See page 6 for more information on Alignment and Ghost Reduction)
6	 Finally, click OK and your image series will be aligned, merged and opened in HDR Efex Pro.

TIP 1: Use the Smart Object option in the Merge dialog to enable you to open and adjust your edits at a  
future date, including the position and adjustments made with control points. 
TIP 2: To tone map 32-bit images, launch the software by clicking on Filter > Nik Software > HDR Efex Pro 

Accessing HDR Efex Pro in Aperture:

1	 Launch Aperture.
2	 Highlight a series of images that you wish to merge and edit.
3	 Right-click on the image series and roll over Edit with Plug-in. 
4	 Click HDR Efex Pro in the popup menu to launch the application.

TIP: The software can also be accessed from Photos > Edit with Plug-in > HDR Efex Pro

HDR EFEX PRO     Access

STEP  1
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exposure 1 exposure 2 exposure 3

Zoom Functionality

Tone Compression

U Point powered  
Control Points

Loupe & Histogram

Global Adjustments

HDR Method

View Tools

Preset Categories

Alignment & Ghost Reduction

Preset Browser

Create a Preset

Interface HDR EFEX PRO
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Alignment and Ghost  Reduction

HDR Efex Pro will automatically align and merge the image series and display the HDR image

To access the Alignment and Ghost Reduction controls click on the Alignment & Ghost Reduction button in the top bar of the application.

Alignment:  
When the Alignment check box is selected, HDR Efex Pro will automatically align and merge your exposure series.

In cases where you have aligned your images in another application or you are confident that your images were shot in a consistent state,  
un-checking alignment will disable this function.

HDR EFEX PRO     Alignment

STEP  2
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Ghost Reduction

Ghost artifacts are typically created by moving objects in a scene such as people, clouds, 
trees, or water, that are captured throughout the image series. When possible, it is best to 
avoid moving objects when shooting HDR images.

HDR Efex Pro has advanced Ghost Reduction tools that automatically detect moving objects 
and remove them from the scene.

Ghost Reduction Method:
Global is best used in a scene where moving objects 
are present and appear twice in the scene, for example, 
moving people and cars. Global tries to produce a 
consistent scene where every object that was moving 
during capture only appears once in the final image.

Adaptive is best used for small movements of small 
objects, like tree leaves, birds, people or cars moving in 
the distance.

Ghost Reduction Strength:
It is recommended to start with the Ghost Reduction 
method that is appropriate for the image series with 
Medium setting and review the image.  If there are still 
moving elements remaining, try using the High setting.

In some rare situations, the Low strength option may be 
needed in order to reduce unwanted artifacts created by 
the Ghost Reduction algorithm.  Alternatively, if unwanted 
artifacts are visible, try using the other Ghost Reduction 
method.

Ghost Reduction: OFF

Ghost Reduction: ON - Global, High

Ghost Reduction HDR EFEX PRO
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HDR EFEX PRO     Select your Preset

Choose your desired style from the Preset Browser

The Preset Browser acts as a starting point for your editing experience. Presets have been 
categorized based on different styles of HDR photography. Start by selecting a category that fits 
your image series. Next, select from one of the over 30 presets that will help guide your image 
editing.

Preset BrowserSTEP  3
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Create a Custom Preset HDR EFEX PRO

It’s fast and easy to create your own Custom Preset

After you have fine-tuned your image and have created a style that you would like to save 
for future images, follow these simple steps to create your own Custom Presets.

First, click on the Add Preset button at the bottom of the Preset Browser

Enter a name for your preset and click OK

To view your Custom Presets click on the Custom 
button at the top of the Preset Browser



Global Adjustments
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HDR EFEX PRO     Global Adjustments

Perform global adjustments to balance detail and tonality

Tone Compression: 
The Tone Compression slider increases or decreases the Dynamic Range of the image. 
Moving this slider to the right compresses the tonality of the image, lightening dark values 
and darkening bright values. This is the main HDR effect, allowing bright scenes to be 
compressed leaving a full range of tonality and color. 

Tone Compression 50%

Tone Compression -100%

STEP  4

-100%

50%
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HDR Method HDR EFEX PRO

Halo Reduction 0%

Halo Reduction 20%

Make advanced tonality and detail adjustments with the HDR Method 

HDR Method allows you unlimited control of your image by providing access to the core algorithms only found in 
HDR Efex Pro. To select an HDR Method, choose the desired option from the drop down and fine tune by increasing 
or decreasing the Method Strength slider.

0%

20%
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Selective Adjustments

HDR EFEX PRO     Selective Adjustments

Use patented U Point Technology to selectively edit your photo

The control points within HDR Efex Pro enables powerful selective control without the need to create 
complicated masks or selections.

Control points work by identifying unique color, tonality, and texture of the object they are placed upon.
Each control point communicates with every other control point in the image to ensure a precise and natural selection.

AfterBefore

STEP  5
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Selective Drama HDR EFEX PRO
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First a control point was added to the 
clouds by clicking on the Add Control Point 
button and then clicking on the sunset tone 
in the clouds.

Next, the Contrast slider was increased 
slightly and the Structure slider was 
increased to 80%. The Saturation 
and Warmth sliders were also slightly 
increased to 30%.

Finally, the Size slider was increased 
to cover the entire sky.
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HDR EFEX PRO     Selective Lightening

Use patented U Point Technology to selectively brighten your image

One great advantage to using U Point technology is that you are able to selectively adjust the tonality within areas of your 
image, with full access to the entire range of color and tonality found in the 32-bit per channel image.

First, a control point was added to the dark areas by clicking on the Add Control Point button and then clicking on the dark area 
of the building.

Next, the Exposure slider was increased slightly to +1EV.  Also, to maintain the detail areas several minor adjustments were 
made including: Contrast +5%, Structure +10% and Blacks +5% and the  Size slider was increased as well. 

Finally, the control point was duplicated (Alt/Option+Drag) and moved to other areas of the image where shadow adjustments 
also were necessary.

AfterBefore



Selectively adjust details with U Point technology

Control points enable you to selectively add local detail to your  image using the 
Structure slider. In this example, the stone work and water in this image were 
enhanced using control points.

First, a control point was added to the museum by clicking on the Add Control Point 
button and then clicking on the area where you would like more detail.

Second, the Structure slider was increased to 80%, Contrast to 25%, Blacks to 5%, 
and the Size slider was increased to cover the entire building. 

Finally, the Control Point was duplicated (Alt/Option+Drag) and placed on the water 
in the foreground and the wall on the right side of the image to add additional 
detail to those areas.

AfterBefore
15

Selective Detail HDR EFEX PRO
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HDR EFEX PRO     Vignette

Finishing Adjustments

Vignette

Adding a Vignette to your image creates a nice finishing effect by directing the viewer’s eye 
and adding depth to the image. 

Vignette Presets:
Select from one of the included Vignette Presets to add that effect to your image.

Create your own vignette:
First place the center of your vignette by clicking on the Place Center button and then clicking 
on your main image where you want the center of the vignette to be located. Fine-tune the 
Amount, Transition, Size and Shape to create your desired effect.

STEP  6

Vignette Off

Vignette Preset: Lens 4
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Curves HDR EFEX PRO

Levels and Curves

The Levels and Curves adjustment provides more advanced control over tonality and contrast in the 
image, with the ability to adjust different color channels independently, all while working with the 
32-bit per channel image. 

Levels and Curves Presets:
A number of Levels and Curves presets have been created for you to choose from. Selecting one of 
the options from the drop down menu will apply that effect to the image. 

Manually adjust your curve:
To create a custom curve, click on the details twirler within the Levels and Curves  
sub-section of the Finishing Adjustments section. Next click on the curve to add a point and move 
that point to affect the tonality of the image. Typically, two points are added, one at the top and one 
at the bottom, and then adjusted to create the typical photographic S-Curve.

Curves Off

Curves Preset: Vintage 3
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Shooting HDR

Choosing the best HDR scene

The best HDR scenes contain very strong contrast 
or a wide range of tonalities from the shadows to 
the highlights. These situations are when HDR is 
most beneficial. The most common scenes include 
architectural, landscape, and night scenes.

Essential Tools for HDR Photography

Camera:

A Digital SLR with Auto Exposure Bracketing is 
recommended but not required. A camera with 
manual exposure capabilities will also work. 

Tripod:

A steady tripod is a highly recommended. It is 
important that your camera remains still and in the 
same position for each of the multiple exposures 
in order to properly align stationary objects in your 
image.

TIP: Hand Held Shooting - In situations where you do not 
have a tripod available ensure your camera is as stable as 
possible. Try to set your camera on a hard surface, fence 
railing, automobile hood, or lean up against a building or 
tree to help stabilize the camera.

HDR EFEX PRO     Shooting HDR
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Shooting HDR HDR EFEX PRO

Camera Setup

Mount Camera on Tripod
 

The best results will be achieved if the camera is steady and does not move during the exposure series.

TIP: A cable release or remote control camera release will limit camera shake, optimizing your image in the combined exposure(s) and 
minimize any potential alignment problems during the edit process.

Camera Settings

	 - Switch settings to manual such as white balance, flash, autofocus etc.
	 - Set camera in Auto Exposure Bracketing (A.E.B.) mode 

	 a. Choose number of exposures in the series. 
	 b. Typically a series of 3 exposures (-2...0...+2) is sufficient.

	 - Shoot in Aperture Priority mode. Aperture Priority mode ensures that the depth of field remains consistent throughout the entire 	
  exposure series.

	 - Turn on Continuous Shooting Mode for fastest shooting.
	 - Set the ISO to as low a setting as possible to help control noise.



Contact and Support

United States

Contact Nik Software, Inc. by phone at 
(619) 725-3150 Monday - Friday from 8:30 AM - 5:00 PM (PST)  
or via email at service@niksoftware.com

Nik Software, Inc. 
7588 Metropolitan Drive 
San Diego, CA 92108, USA

Phone (619) 725-3150 
Fax (619) 725-3151

supportus@niksoftware.com 
www.niksoftware.com

For more information on Nik Software products, go to: 
www.niksoftware.com or www.upoint.com

Sign up for live webinars that range from beginner to 
advanced levels at www.niksoftware.com/webinars

Sign up on the Nik Software mailing list at www.niksoftware.com

Follows us: 

Germany

In Europe, contact Nik Software, GmbH at  
+49-40-47-11-35-0 Monday - Friday from 9:00 AM - 5:00 PM (CET)  
or via email at serviceeu@niksoftware.com

Nik Software, GmbH 
Hammerbrookstraße 93 
D-20097 Hamburg 
Germany

Phone +49-40-47-11-35-0 
Fax +49-40-47-11-35-35

supporteu@niksoftware.com 
www.niksoftware.com

http://www.niksoftware.com/radio

http://www.facebook.com/niksoftwareinc

http://twitter.com/niksoftware

http://www.youtube.com/user/NikSoftwareLessons

http://www.flickr.com/groups/niksoftware



Register your Software 
Please register your software purchase. Product registration enables you to receive alerts when new
versions of your product are available and helps provide you with the highest level of customer support.

Benefits of Registration:
•	Receive free personal support

•	Access free daily webinar training

•	Receive email notification and special pricing on product upgrades

•	Receive download access for the lifetime of the product

•	Protect yourself in case you lose your product key

To register your software visit:

www.niksoftware.com/register

Please have your product key available at the time you register

© 2010 Nik Software, Inc. All rights reserved. Nik, the Nik logo, and U Point are registered trademarks of Nik Software, Inc. HDR Efex 
Pro is a trademark of Nik Software, Inc. All other trade names mentioned in this guide are trademarks or registered trademarks of their 
respective holders.

Protected by one or more US Pats. 6,728,421; 6,865,300; 7,031,547; 7,602,968; 7,602,991 and other patents pending.
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INTERFACE:	 Windows	 Macintosh

	 Undo	 Ctrl + Z	 Cmd + Z

	 Redo	 Ctrl + Y	 Cmd + Y

	 Full Screen	 F	 F

	 Preview	 P	 P

	 Show / Hide Control Palettes	 Tab	 Tab

	 Apply Filter	 Enter	 Return

	 Cancel Filter	 Esc	 Esc

	 Zoom	 Spacebar	 Spacebar

CONTROL POINTS:	 Windows	 Macintosh

	 Add Control Point	 Ctrl + Shift + A	 Cmd + Shift + A

	 Delete Control Point	 Delete	 Delete

	 Duplicate Control Point	 Ctrl + D	 Cmd + D
		  Alt + Drag	 Option + Drag
		  Ctrl + C (to copy)	 Cmd + C (to copy)

		  Ctrl + V (to paste)	 Cmd + V (to paste)

	 Expand / Collapse Control Point 	 E	 E

	 Group Control Points	 Ctrl+ G	 Cmd + G

	 Ungroup Control Points	 Ctrl+ Shift + G	 Cmd + Shift + G

Keyboard Shortcuts


