FORUM NIKONCLUB

Condividi le tue conoscenze, aiuta gli altri e diventa un esperto.

Chiudi
TITOLO*
DOMANDA*
AREA TEMATICA INTERESSATA*
Problema Foto Scattate Con Flash
Rispondi Nuova Discussione
hubble
Messaggio: #1
Nell'usare la mia J1 noto che con il flash aperto le foto vengono bianchissime e inutilizzabili. Con flash chiuso nessun problema.
Ho provato a verificare le impostazioni della J1 ma non mi sembra di aver verificato nulla di strano. Sapete dirmi se ho controllato male le impostazioni o potrebbe esserci un problema più grave?
Grazie
ciao-ceo
Messaggio: #2
Ciao, non ho la tua macchina ma prova controllare il tempo di scatto delle foto sovraesposte: forse la macchina appena alzi il flash ti imposta in automatico il tempo di syncro flash.
Ciao
Memez
Messaggio: #3
forse dovresti essere tu a dirci come le scatti (quali impostazioni usi)...
Così si possono valutare le eventuali anomalie e/o errori.
buzz
Staff
Messaggio: #4
intanto prova a farle al buio, in secondo luogo inserisci una delle foto sovraesposte con i dati exif e vedremo dove sta il problema.
hubble
Messaggio: #5



Dovrei aver trovato due foto identiche con e senza flash. Provo ad allegarle.
File allegati
File Allegato  DSC_3958.JPG ( 6.12mb ) Numero di download: 0
 
hubble
Messaggio: #6
IPB Immagine

prova n. 2, il primo messaggio non me lo fa modificare. Ho dovuto diminuire la grandezza, se manca qualche dato fatemi sapere. Grazie
IPB Immagine



Messaggio modificato da hubble il Aug 11 2017, 01:29 PM
Memez
Messaggio: #7
Aiutati che Dio ti aiuta....
Se non ci sono i dati exif si perde solo tempo...
Maurizio Rossi
VICE ADMIN
Messaggio: #8
Ciao, controlla la modalità di scatto, sicuramente hai impostato M mettila su P e vedrai che tutto si risolve,
guarda sul menù e vedi che dice, sul manuale poi trovi tutto.
hubble
Messaggio: #9
stessa macchina, stessa lente, stesse impostazioni (scene)

foto senza flash:
1/400
f 4,5
10mm
iso 100

foto con flash:
1/60
f 11
10mm
iso 400

Con delle foto fatte dentro casa non vedo particolari differenze.
Grazie ancora
hubble
Messaggio: #10
Ho controllato anche con la V1 che ho e non ho trovato differenze nelle impostazioni. Dall'alto della mia inettitudine fotografica, l'unico dubbio è che sia un problema hardware.
Memez
Messaggio: #11
QUOTE(hubble @ Aug 11 2017, 07:14 PM) *
stessa macchina, stessa lente, stesse impostazioni (scene)

foto senza flash:
1/400
f 4,5
10mm
iso 100

foto con flash:
1/60
f 11
10mm
iso 400

Con delle foto fatte dentro casa non vedo particolari differenze.
Grazie ancora


con il flash hai circa 3 stop in più sul tempo e 2 stop sugli iso contro circa 3 stop in meno di apertura nella foto senza flash... Sostanzialmente hai circa 2 stop di luce in più con la foto col flash. Direi che è normale che sia sovraesposta.
Ma usare il flash per una foto paesaggistica, per di più di giorno, non ha molto senso... direi che proprio non ce l'ha.
hubble
Messaggio: #12
Sarò onesto, non mi sarei mai aspettato di prendere bastonate di fronte ad un post di aiuto/consiglio. Pensavo che un inesperto potesse scrivere sul forum per essere aiutato a risolvere un problema, laddove possibile, senza mettersi di fronte al plotone di esecuzione. Forse mi sbagliavo...
Giusto per accennare alla mia "carriera" storica vi confesso che dopo una normale compattina ho ricevuto in regalo una V1 5 anni or sono. A questa V1 ho affiancato una J1 usata tanto per avere un corpo di riserva e perchè, con l'usato, ho acquistato anche il fisso 10mm. Non mi sono mai veramente appassionato ai tecnicismi della fotografia o al cambio di ottiche ma sono rimasto sempre fedele agli automatismi del mezzo. Tutte le volte che ho provato a cimentarmi in qualcosa di diverso ho ottenuto ben poco. Mi pento di fronte a tutti di questo ma il tempo e la mancanza di un mentore non mi ha agevolato.
Detto questo le foto sopra allegate derivano dalla necessità di avere un riscontro sulla differenza fra con e senza flash. Di norma non lo uso tanto per consumare batteria giusto per fotografare un ghiacciaio o un bel cielo azzurro. E' capitato, invece spesso, che abbia utilizzato il flash perchè davanti al paesaggio (naturale o cittadino) avevo la necessità di fotografare anche una persona. In tutti quesi casi il flash mi ha consentito di non avere un volto completamente nero di fronte ad un azzurro accecante.Non saranno state foto entusiasmanti ma, almeno, la persona (a volte anche contro sole) si vedeva. Tuttavia questo effetto distorto fra con e senza flash non mi è mai capitato in migliaia di foto scattate.
Se qualcuno ha qualche idea per delle verifiche o darmi riscontro di un problema della macchina ve ne sarei grato. Un grazie speciale a Maurizio e Riccardo che mi hanno dato dei consigli, purtroppo non sono riuscito ancora a capire o a risolvere.
Memez
Messaggio: #13
QUOTE(hubble @ Aug 11 2017, 10:36 PM) *
Sarò onesto, non mi sarei mai aspettato di prendere bastonate di fronte ad un post di aiuto/consiglio. Pensavo che un inesperto potesse scrivere sul forum per essere aiutato a risolvere un problema, laddove possibile, senza mettersi di fronte al plotone di esecuzione. Forse mi sbagliavo...


Qui nessuno bastona nessuno.
Vorrei però farti notare che tu hai esordito dicendo che le foto col flash ti vengono "male" rispetto a quelle senza, non preoccupandoti minimamente di fornire dei dati necessari per esaminare correttamente il problema. Saprai che nella fotografia le variabili sono tante e pertanto certi fenomeni non hanno una sola spiegazione. Ora, secondo te, trovi corretto che i partecipanti del forum comincino a fare svariati esperimenti sulla tua problematica partendo solo da una foto con e senza flash per trovare una possibile soluzione al caso? Trovo più naturale che chi espone un problema fornisca automaticamente tutti i dati, Exif e condizioni di scatto, così che i volontari possano ragionare più velocemente. Questo diventa anche un vantaggio per chi richiede aiuto perchè la risposta gli arriva prima. wink.gif

Dal momento che tu hai menzionato il flash, io ti ho risposto che le foto paesaggistiche col flash non hanno senso...Che poi il tuo era un test lo sapevi solo tu...

QUOTE(hubble @ Aug 11 2017, 10:36 PM) *
Un grazie speciale a Maurizio e Riccardo

Prego, non c'è di che...
buzz
Staff
Messaggio: #14
Nessuna bastonata, ma per spiegare tecnica occorre che almeno si conoscano i fondamentali della fotografia, ovvero la correlazione che c'è tra diaframma, tempo di esposizione e sensibilità.
In più qio si aggiunge la tecnica del flash che meriterebbe un capitolo a parte, ma DOPO aver assimilato le prime nozioni.
Quando si è a conoscenza delle basi, le risposte vengono da sole.
Poi c'è da capire la logica degli automatismi delle fotocamere,c he sono diversi da modello a modello, e non solo da marca a marca,
Una foto con flash e una senza flash di norma non dicono molto.
Ma se dici che usi il flash in TTL di giorno, o scatti in Program per la foto senza, il discorso cambia e di moltio.

Una foto pensata senza flash viene vista dal program in un determinato modo. L'automatismo sceglie in base agli ISO impostati la coppia T/D "migliore" per la tipologia di ambiente che si ritrova.
Se inserisci il flash arbitrariamente, entra in ballo un parametro fondamentale che è il sincronismo massimo a cui il flash illumina l'intero fotogramma (per capire questo si deve sapere come funziona un otturatore a tendina), ed ecco che il program sballa perché deve adattarsi ad un nuovo calcolo.
Per cui probabilmente visto l'uso che si fa del flash, il diaframma si chiude e il fondo ti viene meno esposto della foto precedente,

lo vedi dai parametri: senza flash hai un tempo di 1/400 che NON potrebbe mai essere usato con il flash.
L'automatismo del flash infatti imposta a 1/60, tempo standard che sincronizza con l'otturatore,
Di contro ti chiude il diaframma di conseguenza a f11 rispetto f 4,5 di prima.
in più l'automatismo ti porta la sensibilità a 400, 2 stop in più della base.

In definitiva tra tempo, iso e apertura vengono mantenuti i parametri per una corretta esposizione, ma questa varierà in profondità e otterrai il risultato mostrato.

In base a questo, si consiglia di usare almeno gli iso fissi, e l'automatismo, sapendo cosa serve, o in A o in S.
Se lasci fare tutto alla macchina, le domande le dovrai rivolgere a lei: perché ha scelto in un modo piuttosto che in un altro? non lo sa la macchina che io preferisco la profondità di campo allo sfocato? non lo sa la macchina che io voglio mettere in risalto il primo piano piuttosto che lo sfondo?

la risposta è semplice: no, non lo sa.

Messaggio modificato da buzz il Aug 12 2017, 02:27 PM
Maurizio Rossi
VICE ADMIN
Messaggio: #15
QUOTE(hubble @ Aug 11 2017, 10:36 PM) *
Sarò onesto, non mi sarei mai aspettato di prendere bastonate di fronte ad un post di aiuto/consiglio. Pensavo che un inesperto potesse scrivere sul forum per essere aiutato a risolvere un problema, laddove possibile, senza mettersi di fronte al plotone di esecuzione. Forse mi sbagliavo...
Giusto per accennare alla mia "carriera" storica vi confesso che dopo una normale compattina ho ricevuto in regalo una V1 5 anni or sono. A questa V1 ho affiancato una J1 usata tanto per avere un corpo di riserva e perchè, con l'usato, ho acquistato anche il fisso 10mm. Non mi sono mai veramente appassionato ai tecnicismi della fotografia o al cambio di ottiche ma sono rimasto sempre fedele agli automatismi del mezzo. Tutte le volte che ho provato a cimentarmi in qualcosa di diverso ho ottenuto ben poco. Mi pento di fronte a tutti di questo ma il tempo e la mancanza di un mentore non mi ha agevolato.
Detto questo le foto sopra allegate derivano dalla necessità di avere un riscontro sulla differenza fra con e senza flash. Di norma non lo uso tanto per consumare batteria giusto per fotografare un ghiacciaio o un bel cielo azzurro. E' capitato, invece spesso, che abbia utilizzato il flash perchè davanti al paesaggio (naturale o cittadino) avevo la necessità di fotografare anche una persona. In tutti quesi casi il flash mi ha consentito di non avere un volto completamente nero di fronte ad un azzurro accecante.Non saranno state foto entusiasmanti ma, almeno, la persona (a volte anche contro sole) si vedeva. Tuttavia questo effetto distorto fra con e senza flash non mi è mai capitato in migliaia di foto scattate.
Se qualcuno ha qualche idea per delle verifiche o darmi riscontro di un problema della macchina ve ne sarei grato. Un grazie speciale a Maurizio e Riccardo che mi hanno dato dei consigli, purtroppo non sono riuscito ancora a capire o a risolvere.

Carissimo hai provato in modalità P, con e senza flash? fai questa prova con gli iso sempre a 100 su entrambi gli scatti
vediamo cosa esce fuori, naturalmente in allegato condividi quanto ripreso,
bastano due scatti di giorno Pollice.gif
hubble
Messaggio: #16
Scusate il ritardo ma con le vacanze di mezzo la connessione non è sempre possibile.
Chiudendo eventuali polemiche riassumo il dubbio che mi ha fatto aprire il post (probabilmente mal scritto).
Se dopo 4 anni di foto fatte nello stesso modo (anche molto male per carità) mi trovo di fronte all'effetto mai avuto che ho mostrato nel test postato, mi vengono subito due domande:
- ho smanettato qualcosa di sbagliato nelle impostazioni? (non mi sembra nè perchè abbia ricordo di modifiche fatte nè mi risulta dopo un controllo)
- può esserci un problema hardware?

Il discorso della tecnica e della conoscenza della fotografia lo reputo secondario. E' successo qualcosa che non dipende dalla tecnica o dalla conoscenza, ancorchè scarsa, di fuochi, diaframmi, impostazioni manuali, ecc...
Questi aspetti ho provato più volte a riprenderli in mano in passato per migliorare ma con scarsissimi esiti, tanto da farmi abbandonare gli esperimenti, pessimi, e ad accontentarmi dell'automatico. Probabilmente riproverò in futuro.

Di conseguenza chiedevo a voi esperti una semplice risposta alle due domande sopra enunciate. Cosa può essere successo? ..e non, come posso far meglio le foto? Se è possibile il problema hw (ripeto, faccio foto con la stessa macchina da 4 anni e nello stesso identico modo) allora è tutto irrisolvibile. Se si tratta di impostazioni, considerando che scatto in automatico, cosa potrei guardare. A tal proposito, appena possibile, farò le prove suggerite. Non poter agganciare la macchina al pc (specie quello di casa con i vari software) mi da poco spazio di manovra.

Grazie
hubble
Messaggio: #17
Provo, caricare le foto non è cosa di facile intuizione....con buona pace dei vicini
MOD AUTOMATICA SENZA FLASH. ISO 100 1/1000 F 5,0
IPB Immagine



MOD AUTOMATICA CON FLASH. ISO 400 1/60 F 11,0
IPB Immagine



MOD MANUALE SENZA FLASH. ISO 100 1/30 F 9,0
IPB Immagine



MOD MANUALE CON FLASH. ISO 100 1/30 F 9,0
IPB Immagine

hubble
Messaggio: #18
La foto fatta in manuale senza flash mi fa pensare che non sia il flash.

Messaggio modificato da hubble il Aug 20 2017, 11:29 AM
lexio
Messaggio: #19
Dunque.
Nella modalità automatica hai la differenza di 4 stop di sovraesposizione nella foto con il flash rispetto alla foto senza flash.
Nella modalità manuale non fa testo perchè con i parametri da te impostati (nella modalità manuale imposti tu tutti i parametri) la foto è sovraesposta di 4 stop sia con flash che senza, quindi non ci sono differenze.

ma tornando al tuo dubbio e alle tue necessità: se tu hai sempre scattato in automatico o modalità semi-automatiche e ti sei sempre trovato bene, e a un certo punto non più, potresti aver toccato qualche settaggio per errore. Però tu dovresti fare una prova in notturna. Se non hai mai scattato foto ai paesaggi di giorno usando il flash, ma solo di notte, e tutto è andato bene, continua così. Non fare prove con il flash di giorno perchè credo sia una programmazione della macchina a farla agire così, ovvero alzare gli ISO e abbassare il tempo di scatto per fare arrivare la luce del flash più lontano possibile e illuminare meglio possibile il soggetto e l'ambiente), fai una prova di notte come hai sempre scattato con il flash e poi vedi se qualcosa non va.

hubble
Messaggio: #20
QUOTE(lexio @ Aug 20 2017, 01:46 PM) *
, fai una prova di notte come hai sempre scattato con il flash e poi vedi se qualcosa non va.


Il problema è proprio questo, ho sempre usato la J1 con il flash per fare foto diurne contro sole (per capirci, persona davanti ad un monumento/elemento che, per forza di cose, devo ritrarre con una pessima posizione). L'obiettivo era quello di schiarire un poco il volto per rendere utilizzabile la foto.
Di norma, in notturna, uso la V1 con flash esterno. La j1 la utilizzo solo se già montata su treppiede.
Provo a smanettare ancora un po anche se, in modalità automatico, si possono modificare ben poche cose.
lexio
Messaggio: #21
Avevo letto male. Allora se prima funzionava e adesso non più, ti consiglierei di cercare sul manuale di istruzioni o su internet come resettare i parametri della fotocamera, può darsi che senza accorgertene hai toccato qualcosa, resettando riporti tutto alla normalità
buzz
Staff
Messaggio: #22
Le domande da porre sarebbero banali, ma spesso non ci accorgiamo di qualcosa se non prima ce lo fanno notare.

Hai toccato qualcosa nell'impostzione di correzione esposizione?
Tu metti la macchina in manuale, ma l'esposimetro cosa segna? Ti da esposizione corretta?
non conosco la J1, ma qualcosa non mi quadra, perché se si imposta una correzione di esposizione, questa vale anche per l'esposizione automatica, mente la fotocamera in auto va bene.
Maurizio Rossi
VICE ADMIN
Messaggio: #23
Allora vediamo di fare un po di chiarezza, dietro una tastiera non è facile esprimersi o per lo meno ci si fa capire ma ci vuole molto tempo,
possiedo la J1 di mia moglie e posso fare tutte le prove del caso, partiamo però da una foto per capire cosa sta succedendo,
la foto fatta in modalità M senza flash (foto3)
i parametri a mio avviso sono errati di giorno anche se in diaframma f9 un tempo di 1/30sec è troppo lento per cui è normale che la fotocamera rilasci un'
immagine così sovraesposta,
qui viene la mia domanda in quel caso e con i parametri che hai messo l'esposimetro cosa indicava (e mi riallaccio alla domanda del collega sopra)

poi una cortesia quando carichi le immagini sul Gallery lascia i dati exif così il sistema li rileva e li scrive automaticamente sotto la foto/miniatura
 
Discussioni simili Iniziata da Forum Risposte Ultimo messaggio
Velocità Di Lampo Flash Minimo E Sincro Flash Della Macchina farese1 NIKON DIGITAL REFLEX 15 27-02-2008 08:51
D3x Autofocus Non Possibile, Icona Flash Nel Display Del Mirino Anche fmcphoto NIKON DIGITAL REFLEX 13 20-12-2012 13:46
Flash Metz 52 Af1 - Flash-metz-52-af1 Flash Yongnuo Yn-568ex Hss Supermassix NIKON Speedlight 7 07-11-2013 13:38
Sb600 - Lampi Flash Strobo E Flash In Scatto Continuo fedecamp NIKON Speedlight 6 15-07-2009 21:27
Come Utilizzare Flash Interno Con Flash Esterni Bowens Su D200 kiarantini NIKON DIGITAL REFLEX 4 24-03-2007 09:42