FORUM NIKONCLUB

Condividi le tue conoscenze, aiuta gli altri e diventa un esperto.

Chiudi
TITOLO*
DOMANDA*
AREA TEMATICA INTERESSATA*
13 Pagine: V   1 2 3 > »   
Blocco Z7
Rispondi Nuova Discussione
arcangelo siciliano
Messaggio: #1
Buona sera a tutti,
ho comprato una z7 con relative ottiche e naturalmente ho effettuato i due aggiornamenti firmware. In questi mesi ho fatto più di 5000 scatti, tanto la voglia di provare e riprovare la fotocamera anche con ottiche tradizionali. Risultati eccellenti.
Un bel giorno, però, la fotocamera mi si blocca con display acceso mentre vado a centrare il focus con tasto OK, senza possibilità di alcuna risposta con nessun tasto fino alla chiusura e riaccensione che fa tornare tutto come prima. Mi si ripete per la seconda volta il fastidio. Chiudo e riapro e ritorna tutto normale. Non faccio molto caso finchè successivamente, in altra giornata, non si oscura completamente il pannello di controllo, pur potendo comunque effettuare degli scatti. Richiudo e riapro senza sortire in niente. Con calma dopo circa 30 minuti riappare fievole la luminosità del pannello fino poi a illuminarsi completamente.
A questo punto ho pensato a qualche problema, anche perchè ho fatto caso ad un consumo eccessivo di batteria. Tanto che pur avendone due, ho pensato di prenderne una terza.
Ho deciso quindi di mandare la fotocamera per un controllo alla Nital tramite il mio rivenditore Cine Sud Catanzaro.
Ho chiamato Nital stasera e mi è stato riferito che finora risulta tutto nella norma, per cui continueranno a fare qualche altro test.
Il fatto non mi ha per niente tranquillizzato.
Chiedo se qualcuno ha avuto qualche problema come il mio.
Grazie
Maurizio Rossi
VICE ADMIN
Messaggio: #2
Ciao, uno strano comportamento che non ho ancora sentito e visto,
comunque LTR la testerà e tranquillo se è un difetto si ripresenta sicuro, la batteria gli hai mandato la tua?
hai 4 anni di garanzia e a parte la scocciatura di rimanere senza non ti preoccupare,
facci sapere
derma
Messaggio: #3


Le condizioni di ripresa, ossia c'era foschia/umidità, eri in un luogo in cui vi furono forti sbalzi di temperatura?... adoperando il display posteriore hai, per caso, forzato il meccanismo, toccato/piegato i collegamenti tra questo e la fotocamera?... hai verificato i contatti sia sulla batteria sia nel vano della fotocamera?
arcangelo siciliano
Messaggio: #4
Ho portato le due batterie nikon originali dal mio rivenditore. Non so se le hanno mandate insieme alla fotocamera.
Ho solo paura di aver effettuato un acquisto incauto perchè nuovo.
arcangelo siciliano
Messaggio: #5
Le condizioni di ripresa erano nella norma con 8/12°, senza foschia, in tarda mattinata. I contatti perfetti. Ripongo sempre le batterie con il loro coperchio protettivo.
Non ho forzato il display nè altro. Sono molto scrupoloso in questo. Ho premuto più volte i vari tasti, compreso quello di scatto, perchè cercavo di riattivare qualcosa. Ho dovuto spegnere e riaccendere.
Ripeto che non avevo fatto gran caso perchè ho pensato ad un conflitto. Ma l' oscuramento della finestra di controllo, in tempo successivo ed in un altro giorno, non me lo spiego.
Ho pensato a quel punto ad un assorbimento elettrico eccessivo.
derma
Messaggio: #6
QUOTE(arcangelo siciliano @ Mar 11 2019, 08:40 PM) *
Le condizioni di ripresa erano nella norma con 8/12°, senza foschia, in tarda mattinata. I contatti perfetti. Ripongo sempre le batterie con il loro coperchio protettivo.
Non ho forzato il display nè altro. Sono molto scrupoloso in questo. Ho premuto più volte i vari tasti, compreso quello di scatto, perchè cercavo di riattivare qualcosa. Ho dovuto spegnere e riaccendere.
Ripeto che non avevo fatto gran caso perchè ho pensato ad un conflitto. Ma l' oscuramento della finestra di controllo, in tempo successivo ed in un altro giorno, non me lo spiego.
Ho pensato a quel punto ad un assorbimento elettrico eccessivo.




Per mia curiosità, e perché magari potrebbe essere utile a qualcuno che legge/leggerà, tu con "finestra di controllo" intendi il display posizionato nella calotta superiore, quello che ha caratteri bianchi su sfondo scuro?
arcangelo siciliano
Messaggio: #7


QUOTE(derma @ Mar 11 2019, 08:50 PM) *
Per mia curiosità, e perché magari potrebbe essere utile a qualcuno che legge/leggerà, tu con "finestra di controllo" intendi il display posizionato nella calotta superiore, quello che ha caratteri bianchi su sfondo scuro?




Mi riferisco al pannello di controllo nero con i dati in bianco, posto nella parte superiore della fotocamera accanto alla ghiera principale di dx

Messaggio modificato da arcangelo siciliano il Mar 11 2019, 09:02 PM
giampal
Messaggio: #8
QUOTE(arcangelo siciliano @ Mar 11 2019, 08:28 PM) *
Ho solo paura di aver effettuato un acquisto incauto perchè nuovo.

Scusa, cosa intendi per incauto perché nuovo: non sperimentato? O non sei sicuro della provenienza delle batterie supplementari?
Giampaolo
Maurizio Rossi
VICE ADMIN
Messaggio: #9
QUOTE(arcangelo siciliano @ Mar 11 2019, 08:28 PM) *
Ho portato le due batterie nikon originali dal mio rivenditore. Non so se le hanno mandate insieme alla fotocamera.
Ho solo paura di aver effettuato un acquisto incauto perchè nuovo.

Non lo diciamo neanche per scherzo, ne hanno vendute tantissime e attualmente ne sono rientrate quasi zero
e per altri problemi legati ad aggiornamenti non andati a buon fine,
LTR sapra il suo da farsi e ti restituirà la fotocamera come nuova, stai tranquillo e attendiamo il responso dei tecnici
arcangelo siciliano
Messaggio: #10
QUOTE(giampal @ Mar 12 2019, 08:22 AM) *
Scusa, cosa intendi per incauto perché nuovo: non sperimentato? O non sei sicuro della provenienza delle batterie supplementari?
Giampaolo

Perché ogni nuovo prodotto spesso ha dei peccati di gioventù. Vedi la D 600.
Sono comunque fiducioso nella garanzia Nital. La batteria credo sia l'ultima cosa
riccardo.parlato
Messaggio: #11
Ciao
forse non centra nulla, ma il monitor superiore regola automaticamente la sua luminosità in base alla luminosità dell' ambiente se non impostato diversamente. Pag. 295 del manuale

Messaggio modificato da riccardo.parlato il Mar 12 2019, 02:33 PM
Alessandro Castagnini
Staff
Messaggio: #12
Nessun acquisto incauto, se così fosse l’avremmo fatti in molti.
No, come scrive Maurizio, non ho ancora sentito un problema del genere, ma stai sicuro che LTR, appena verifica la cosa risolve sicuramente.

Ciao,
Alessandro.

P.s.: ovviamente tienici aggiornati smile.gif
arcangelo siciliano
Messaggio: #13
QUOTE(riccardo.parlato @ Mar 12 2019, 02:30 PM) *
Ciao
forse non centra nulla, ma il monitor superiore regola automaticamente la sua luminosità in base alla luminosità dell' ambiente se non impostato diversamente. Pag. 295 del manuale

Ovviamente, conosco perfettamente. Sono rimasto senza pannello di controllo per un pò.
arcangelo siciliano
Messaggio: #14
QUOTE(Alessandro Castagnini @ Mar 12 2019, 04:04 PM) *
Nessun acquisto incauto, se così fosse l’avremmo fatti in molti.
No, come scrive Maurizio, non ho ancora sentito un problema del genere, ma stai sicuro che LTR, appena verifica la cosa risolve sicuramente.

Ciao,
Alessandro.

P.s.: ovviamente tienici aggiornati smile.gif


Grazie dell'attenzione. Sono un nikonista convinto e sono sicuro della garanzia Nital.
Volevo approfittare per dire che sono un convinto assertore della qualità delle nuove mirrorless della serie Z, pur con peso e ingombro veramente contenuti. Ho saggiato il 24/70 f4 da corredo e poi il 50 1,8 z e devo dire che sono eccezionali soprattutto il secondo con la sua nitidezza e luminosità. Non ho avuto il piacere di provare il 35 perchè appena acquistato ho spedito la fotocamera.
Ho poi provato il 24/70 2,8 G ED, il 50 1,4 G, il 60 macro 2,8 G ed il 70/200 f4, tutti naturalmente con l'adattatore F/Z. Risultati all'altezza con ottima definizione, profondità e cromaticità.
Per quanto riguarda la vecchia serie D ho saggiato l' 85 1,4 e purtroppo ho constatato la perdita dell' AF (che era perfetto con la D800) per cui con gli obiettivi della serie precedente bisogna fochettare in manuale
giampal
Messaggio: #15
QUOTE(arcangelo siciliano @ Mar 12 2019, 12:07 PM) *
Perché ogni nuovo prodotto spesso ha dei peccati di gioventù. Vedi la D 600.
Sono comunque fiducioso nella garanzia Nital. La batteria credo sia l'ultima cosa

Mi sembra, la tua, una perplessità non "condivisa" dai tanti altri che hanno acquistato queste due Z.
Però, scusa se insisto sulla batteria, perché quella uno scherzo potrebbe farlo, considerate le minime tolleranze imposte da simili mini/micro-circuiti e componenti.
Ovviamente mi permetto questa osservazione esclusivamente in base a quello che dici tu stesso "Ho pensato a quel punto ad un assorbimento elettrico eccessivo".
Comunque, come già ti hanno detto, se ci fosse qualcosa vedrai che Ltr la sistema a dovere.
Attendiamo tue notizie favorevoli.
Ciao
Giampaolo
BrennerPuP
Messaggio: #16
Buonasera, io ho la Z7 in assistenza per un altro problema che non sto qua a sbandierare per non alimentare polemiche.
Invece ho notato che il pannellino oled sulla destra nel caso sia settato su luminosità auto rimane scurissimo se si accende la macchina prima di avere tolto il tappo dell'obiettivo, poi resta buio qualche secondo dopo aver tolto il tappo, quindi si illumina. Meglio ricordarselo o settare una luminosità fissa.
Ma quanto c'è da studiare!
Maurizio Rossi
VICE ADMIN
Messaggio: #17
Si esatto fa così se non erro da qualche parte l'avevo scritto, ma difatti quello sopra con il tappo ti serve poco,
evidentemente settato così è un risparmio di energia... come levi il tappo aumenta subito.
derma
Messaggio: #18



L'intensità della illuminazione del display LCD superiore è in funzione della luce che arriva al sensore... se si scatta in condizioni di luce quasi pari al buio si ottiene la medesima intensità di illuminazione che si ha con il tappo montato sull'obiettivo, o mettendo una mano di fronte l'obiettivo a mezzogiorno (!).
arcangelo siciliano
Messaggio: #19
QUOTE(BrennerPuP @ Mar 13 2019, 04:08 PM) *
Buonasera, io ho la Z7 in assistenza per un altro problema che non sto qua a sbandierare per non alimentare polemiche.
Invece ho notato che il pannellino oled sulla destra nel caso sia settato su luminosità auto rimane scurissimo se si accende la macchina prima di avere tolto il tappo dell'obiettivo, poi resta buio qualche secondo dopo aver tolto il tappo, quindi si illumina. Meglio ricordarselo o settare una luminosità fissa.
Ma quanto c'è da studiare!

La fotocamera era in uso senza tappo
arcangelo siciliano
Messaggio: #20
Buonasera a tutti,
sono ritornato in possesso della mia fotocamera. LTR dice che ha effettuato tutti i controlli necessari e che risulta tutto a posto. L'unica cosa che hanno riscontrato in memoria è che in una occasione sembra che abbia tolto la batteria a fotocamera accesa.
Non so se questa è stata la causa di quanto da me riscontrato, ma con dall'elettronica ci si può aspettare di tutto.
Ringrazio LTR per il lavoro svolto e tutti voi per l'attenzione augurandovi buon lavoro.
Maurizio Rossi
VICE ADMIN
Messaggio: #21
Ciao, bene, ricordatevi tutti i possessori di ML Z che se togliete la batteria a fotocamera accesa quando la riaccendete
sul display superiore appare la scritta ERR, non andate in panico è normale dovete solo premere il pulsante di scatto e tutto torna normale,
è solo una protezione contro questa distrazione, potrebbe essere che la tua abbia memorizzato qualcosa di vai a capire...
comunque tienila controllate e se lo dovesse rifare contatta subito l'assistenza, se riesci a fare due foto o un video della ML in quel momento ancora meglio
arcangelo siciliano
Messaggio: #22
QUOTE(Maurizio Rossi @ Mar 16 2019, 01:08 PM) *
Ciao, bene, ricordatevi tutti i possessori di ML Z che se togliete la batteria a fotocamera accesa quando la riaccendete
sul display superiore appare la scritta ERR, non andate in panico è normale dovete solo premere il pulsante di scatto e tutto torna normale,
è solo una protezione contro questa distrazione, potrebbe essere che la tua abbia memorizzato qualcosa di vai a capire...
comunque tienila controllate e se lo dovesse rifare contatta subito l'assistenza, se riesci a fare due foto o un video della ML in quel momento ancora meglio

Grazie
Maurizio Rossi
VICE ADMIN
Messaggio: #23
Prego wink.gif
GianlucaCollu
Messaggio: #24
Bungiorno,
A me è successa la stessa cosa durante una ripresa video con una Z6. Improvvisamente si è frizzato lo schermo e dopo alcuni secondi la macchina si è riavviata. Mi è capitato per due volte nella stessa sessione di ripresa.Ovviamente ho perso in entrambi i casi il video girato. Sulla Pagina facebook "Nikon z6 z7 mirrorless Cameras" c'e' un tizio che ha ripreso con il cellulare la sua Z mentre si bloccava. Gli è capitato per 11 volte. Altri hanno detto di aver avuto problemi analoghi.
adriano75
Messaggio: #25
Riporto la mia esperienza con Z6 di 2 blocchi in registrazione video ed uno in sessione foto. Ho aperto un tread in altro forum a questo indirizzo
Il fenomeno viene segnalato anche su altri forum.
Questo per dire che non sono pochi casi segnalati in giro per il mondo e sicuramente non capita di frequente e questo fenomeno lo sta rendendo di difficile imputazione a mio avviso. Ho contattato assistenza telefonica nital provando a resettare a impostazioni di fabbrica ma il fenomeno si è ripresentato un altra volta. Spero in una sistemazione di un bug via firmware
ma è bene far segnalare la cosa perché il problema non è di poco conto soprattutto in ambito video si perde del tutto la registrazione.

Messaggio modificato da Maurizio Rossi il Jun 22 2019, 07:56 AM
Motivo della modifica: Oscurato link vietato dal regolamento.

Anteprima(e) allegate
Immagine Allegata

 
 
Discussioni simili Iniziata da Forum Risposte Ultimo messaggio
13 Pagine: V   1 2 3 > »