FORUM NIKONCLUB

Condividi le tue conoscenze, aiuta gli altri e diventa un esperto.

Chiudi
TITOLO*
DOMANDA*
AREA TEMATICA INTERESSATA*
2 Pagine: V   1 2 >  
P90 Hot Pixel E Rumore
Rispondi Nuova Discussione
revedenfance
Messaggio: #1
Ciao, sono nuova come nuovissima è la mia p90.
Da subito ho notato foto sgranate in ambienti con scarsa luminosità. Non poarliamo se poi fatte ad alti ISO (a partire da 400). Lo so, non ci si puo' aspettare miracoli da una compatta, ma cmq speravo qualcosina meglio...
Quello che non capisco sono i pallini bianchi e/o blu che alle volte compaiono nelle foto. Mi hanno detto che si chiamano hot pixel. E che non dovrebbero esserci.
All'inizio credevo fossi io a non saper usare la macchina, ma ora ho dei dubbi.

Qualcuno di voi ha avuto lo stesso problema?
Quasi quasi la mando in assistenza...

Grazie, ciao!
abyss
Messaggio: #2
Da quanto descrivi non ritengo che ci sia nulla di anomalo, da "assistenza".
Il disturbo, anche "colorato" è normale in caso di scatti in ambienti con poca luminosità.

Comunque per poter dire qualcosa di più è opportuno che magari alleghi un esempio.
Ciao
PINO
revedenfance
Messaggio: #3
QUOTE(abyss @ Jan 13 2010, 03:13 PM) *
Da quanto descrivi non ritengo che ci sia nulla di anomalo, da "assistenza".
Il disturbo, anche "colorato" è normale in caso di scatti in ambienti con poca luminosità.

Comunque per poter dire qualcosa di più è opportuno che magari alleghi un esempio.
Ciao
PINO


Grazie allora, posto un paio di foto... sono prove bruttine giusto x vedere.


Immagine Allegata


Immagine Allegata
abyss
Messaggio: #4
Non preoccuparti per la parte artistica: vedessi che schifezze faccio io!!! laugh.gif

Comunque, scherzi a parte, non mi pare che la tua fotocamera abbia problemi.
Dai dati EXIF vedo che la "caramella" è stata esposta con ISO 800 ed a poco più di 1/8 di secondo: in queste condizioni il disturbo digitale, visto che parliamo di fotocamera compatta a sensore piccolo è evidente ma "fisiologico".
La seconda è ad ISO 400, 1/16 e va un po' meglio.

In generale, per i MIEI gusti, con le fotocamere compatte a sensore di piccole dimensioni non vado mai oltre 400 ISO, anzi, ove possibile cerco di usare ISO 200 (o meno, ovviamente).
In tal modo lo scatto è sempre abbastanza buono, pur se non comparabile con quello ottenibile con macchine reflex o comunque che utilizzano sensore più grande.

Dai, divertiti con la tua coolpix e sperimentane tutte le possibilità: se vedrai che la fotografia "ti prende", più in la potrai sempre passare a qualcosa di livello ed impegno maggiore (reflex)

Ciao!
Pino
revedenfance
Messaggio: #5
QUOTE(abyss @ Jan 13 2010, 07:51 PM) *
Non preoccuparti per la parte artistica: vedessi che schifezze faccio io!!! laugh.gif

Comunque, scherzi a parte, non mi pare che la tua fotocamera abbia problemi.
Dai dati EXIF vedo che la "caramella" è stata esposta con ISO 800 ed a poco più di 1/8 di secondo: in queste condizioni il disturbo digitale, visto che parliamo di fotocamera compatta a sensore piccolo è evidente ma "fisiologico".
La seconda è ad ISO 400, 1/16 e va un po' meglio.

In generale, per i MIEI gusti, con le fotocamere compatte a sensore di piccole dimensioni non vado mai oltre 400 ISO, anzi, ove possibile cerco di usare ISO 200 (o meno, ovviamente).
In tal modo lo scatto è sempre abbastanza buono, pur se non comparabile con quello ottenibile con macchine reflex o comunque che utilizzano sensore più grande.

Dai, divertiti con la tua coolpix e sperimentane tutte le possibilità: se vedrai che la fotografia "ti prende", più in la potrai sempre passare a qualcosa di livello ed impegno maggiore (reflex)

Ciao!
Pino


Grazie Pino!

Una curiosità:
se dovessi mandare in assistenza la mia nikon in garanzia e in assistenza non trovassero nessun problema, mi faranno pagare qualcosa per il "distubo"?

Grazie ancora ;-)

abyss
Messaggio: #6
Questo non so dirtelo, però da quanto vedo il "viaggetto" lo eviterei, perché non mi sembra necessario smile.gif
revedenfance
Messaggio: #7
QUOTE(abyss @ Jan 14 2010, 10:08 AM) *
Questo non so dirtelo, però da quanto vedo il "viaggetto" lo eviterei, perché non mi sembra necessario smile.gif


Il problema è che ho sentito il parere di qualche fotografo e mi hanno detto che non va per niente bene.
Quindi non so cosa fare.
Perchè in effetti non so se sia la p90 ad avere una qualità scarsa e quindi non posso pretendere di più oppure se effettivamente ci sia qualcosa che non vada...
Per questo chiedevo in questo forum a chi ha già una p90 se si compporta nello stesso modo.

Grazie ;-)
abyss
Messaggio: #8
Se ti va, prova a leggere ad esempio questo experience: è relativo ad una reflex, che ha quindi molto più margine di una compatta, però l'articolo entra almeno in parte nelle problematiche che hai descritto.
alambiccus
Messaggio: #9
le compatte, tutte, hanno problemi ad oltre 200/400

io con la mia p6000 lavoro sempre ad iso 64 max 100, in p o m ed eventualmente con il cavallettino tascabile vedrai che risultati!!!
revedenfance
Messaggio: #10
Grazie abyss per la segnalazione è molto interessante.

Grazie alambiccus per essere intervenuto.
Tral'altro è vero dovrei anche dotarmi di un piccolo cavalletto.

Cmq, ho fatto una prova ad ISO bassi (100).

Ma se notate nella foto che ho appena postato ci sono in basso a dx (ed è quasi sempre lì che li vedo) dei puntiti bianchi/blu.
E' sempre normale?

Sono perplessa perchè prima avevo una canon powershot e pur essendo una compatta non ho mai visto foto con questi difetti.

Grazie ancora per l'interessamento!


Immagine Allegata
alambiccus
Messaggio: #11
QUOTE(revedenfance @ Jan 15 2010, 03:56 PM) *
Grazie abyss per la segnalazione è molto interessante.

Grazie alambiccus per essere intervenuto.
Tral'altro è vero dovrei anche dotarmi di un piccolo cavalletto.

Cmq, ho fatto una prova ad ISO bassi (100).

Ma se notate nella foto che ho appena postato ci sono in basso a dx (ed è quasi sempre lì che li vedo) dei puntiti bianchi/blu.
E' sempre normale?

Sono perplessa perchè prima avevo una canon powershot e pur essendo una compatta non ho mai visto foto con questi difetti.

Grazie ancora per l'interessamento!


Immagine Allegata


in effetti del rumore c'è, prova a fare uno scatto in ambiente poco illuminato e senza flash appoggiando la macchina su un piano utilizzare iso bassi 64 o 100, in p e fai lo scatto utilizzando l'autoscatto a 2 secondi in modo da non avere il mosso della pressione sul pulsante
revedenfance
Messaggio: #12
QUOTE(alambiccus @ Jan 15 2010, 04:11 PM) *
in effetti del rumore c'è, prova a fare uno scatto in ambiente poco illuminato e senza flash appoggiando la macchina su un piano utilizzare iso bassi 64 o 100, in p e fai lo scatto utilizzando l'autoscatto a 2 secondi in modo da non avere il mosso della pressione sul pulsante


Grazie provero' a farla e poi posto.
Ma secondo te è da "ricovero"?! (devo mandarla in assistenza?).

Grazie.
alambiccus
Messaggio: #13
QUOTE(revedenfance @ Jan 15 2010, 04:25 PM) *
Grazie provero' a farla e poi posto.
Ma secondo te è da "ricovero"?! (devo mandarla in assistenza?).

Grazie.


vediamo con quest ultima posa
abyss
Messaggio: #14
Come hai letto, gli hot pixel sono più o meno visibili in base al tempo di esposizione ed alla sensibilità ISO impostata. Semplificando molto (i più tecnici mi perdonino) mentre in genere gli hot pixel non si manifestano con tempi veloci, diventano visibili con tempi di scatto lunghi. Con i tempi lunghi gli hot pixel si vedono di più perché il sensore viene “alimentato” per più tempo. Anche l’utilizzo di sensibilità ISO più alte evidenzia questo inconveniente, poiché il segnale subisce una amplificazione maggiore, indispensabile a compensare il minor tempo di esposizione.
Prova a postare qualche scatto effettuato in condizioni di buona luce (es. all’aperto di giorno, con la sensibilità impostata a quella più bassa possibile ed un tempo di scatto sufficientemente rapido da permetterti di non rischiare il mosso. Che ne so, un bello scatto con 1/125 di secondo come tempo di posa).
La foto in queste condizioni dovrebbe essere piuttosto “pulita” (anche se non sarà mai perfetta, purtroppo, visto che i sensori piccoli restituiscono un po’ di disturbo comunque).
Se ci fai caso, dei tre scatti che hai postato, il primo è il più disturbato e “hot pixel” farcito, il secondo va un po’ meglio ed il terzo ancora meglio. Il terzo infatti ha un ISO basso (100) ma anche un tempo di scatto un po’ lento (1/10 circa). Con un tempo di scatto più rapido il risultato dovrebbe essere ancora più pulito

Messaggio modificato da abyss il Jan 15 2010, 07:33 PM
revedenfance
Messaggio: #15
Rieccomi!
allora ho provato a fare una prova come diceva alambiccus: iso bassi, con autoscatto e x giunta ho aggiunto anche un tempo di posa lungo, in ambiente scurissimo (è una tenda quella che si intravede!).
Poi posto anche una foto all'aperto con iso bassi come chiedeva abyss.

Non so, non vedo granchè.
Cosa ne dite?
Anch'io non vorrei mandarla in assistenza se non ce n'è bisogno, ma siccome è nuova nuova anche nel minimo dubbio, mi dispiacerebbe rimanere con una fotocamera difettosa... se lo è.

Grazie ;-)



Immagine Allegata



Immagine Allegata
revedenfance
Messaggio: #16
QUOTE(revedenfance @ Jan 15 2010, 07:55 PM) *
Rieccomi!
allora ho provato a fare una prova come diceva alambiccus: iso bassi, con autoscatto e x giunta ho aggiunto anche un tempo di posa lungo, in ambiente scurissimo (è una tenda quella che si intravede!).
Poi posto anche una foto all'aperto con iso bassi come chiedeva abyss.

Non so, non vedo granchè.
Cosa ne dite?
Anch'io non vorrei mandarla in assistenza se non ce n'è bisogno, ma siccome è nuova nuova anche nel minimo dubbio, mi dispiacerebbe rimanere con una fotocamera difettosa... se lo è.

Grazie ;-)

Immagine Allegata



Immagine Allegata



Ecco scusate l'ultima ad ISO 400 ma nella stesse condizioni di quella di prima.
Qui compaiono i pixel.
Quindi è normale xchè sono a 400 iso?

Grazie ancora ;-)

Immagine Allegata
abyss
Messaggio: #17
Bene,
vedo che hai fatto degli scatti che esemplificano la situazione:
ISO basso + tempo rapido = foto abbastanza pulita
ISO basso + tempo lento = comincia a vedersi qualcosina anche come hot pixel
ISO alto + tempo lento = si vedono bene sia gli hot pixel che il disturbo "noise"

Comunque, in tutte e tre le situazioni deglli ultimi tre scatti che hai postato, mi pare che la fotocamera si difenda bene.
Se ci fai caso, come ti dicevo, anche nella foto di giorno il disturbo si vede un po', basta che guardi l'area scura a dx della porta che hai fotografato.
E' normale che sia cosi', visto che 12 milioni di pixel sono "contenuti" in un piccolo sensore.
Con una reflex da 12 mpixel questi disturbi si avvertono "dopo" (hai più margini su ISO e tempo di scatto) e "meno", visto che il sensore di maggiori dimensioni permette migliori prestazioni.
Però parliamo di macchine più impegnative sia come dimensioni/pesi che come costi, visto che poi oltre la macchina ci vogliono anche le buone ottiche.
La tua comapatta, ripeto, a mio avviso se la cava bene.
Tieni presente che quello che vedi a monitor al 100% di ingrandimento non lo vedi a dimensioni "piene" della foto a monitor oppurte in stampa a meno che tu non faccia gigantografie.
Insomma, anche uno scatto fatto a 400 ISO ed un po' "disturbato" spesso è perfettamente utilizzabile, e molto meglio avere una foto "ferma" con un po' di disturbo e qualche hot pixel in giro piuttosto che avere una foto "mossa" o nessuna foto!
Se ti va, puoi anche cambiare delle impostazioni, ad esempio inserire la funzione NR (noise reduction) quando scatti con tempi lunghi, che per alcune sitazioni aiuta.
E comunque, visto che ormai sei "partita" con le sperimenzazioni wink.gif puoi fare qualche confronto "NR si oppure NR no", ad esempio, per vedere le differenze e le tue preferenze.
Lo stesso con le altre numerose possibili impostazioni della fotocamera, che ti aiuteranno a conoscerla meglio e trarne il massimo.
Vedrai che, presaci la mano, riuscirai a tirare fuori ottimi scatti dalla P90.

Ciao
PINO

Messaggio modificato da abyss il Jan 15 2010, 09:17 PM
alambiccus
Messaggio: #18
gli scatti non mi sembrano male, per una non reflex, purtroppo questi sono i limiti delle macchine con sensore piccolo e tanti megapixel!!

tornando agli scatti che hai fatto se provi a ridurle a misura foto standard 10x15 vedrai che sono perfette, si deve sempre considerare che con una qualsiasi macchina a pellicola normalmente si usano pellicole da 100 asa (equivale agli iso) e si stampa in formato 10x15.

l'nr io nella mia p6000 lo tengo in auto in pratica lavora sopra i 400 iso o con tempi lunghi

tornando alla tua macchina mi pare buona devi solo capire i suoi limiti da "compatta" ed aggirarli con la tecnica vedrai che appena si crea il giusto feeling avrai ottimi risultati
revedenfance
Messaggio: #19
Ok, grazie davvero per le vostre considerazioni e del tempo dedicatomi.
Era proprio quello che volevo sapere.
Se so che i limiti della p90 sono questi, devo solo imparare ad arginarli.
L'importante è che non fosse difettosa!

Non vedo l'ora di sbizzarrirmi! ;-)

Ah ho notato che la batteria non dura molto, probabilmente è meglio dotarsi di una batteria di riserva per le gite fuori porta.

Cmq già solo in questo thread ho imparato cose nuove, che bello!

Ciao! wink.gif
gianniburberi
Messaggio: #20

Immagine Allegata

[/quote]
Anche io ho un Coolpix P90,anche io ho fatto delle foto,soprattutto con poca luce,ed è meglio usare,secondo me,ISO bassi. Ti faccio vedere una delle foto che ho fatto.Non tanto per la tecnica,ma quanto per i puntini di cui parlavi.All'inizio pensavo fossero delle stellle.Ho pensato...che belle.Poi mi sono accorto che erano pallini.100 ISO con 2 secondi di tempo.Sicuramente se all' assistenza ti dicono che non và bene la porto anch'io...ma non credo.
alambiccus
Messaggio: #21
QUOTE(Gi@ngio @ Jan 16 2010, 05:04 PM) *

Immagine Allegata


Anche io ho un Coolpix P90,anche io ho fatto delle foto,soprattutto con poca luce,ed è meglio usare,secondo me,ISO bassi. Ti faccio vedere una delle foto che ho fatto.Non tanto per la tecnica,ma quanto per i puntini di cui parlavi.All'inizio pensavo fossero delle stellle.Ho pensato...che belle.Poi mi sono accorto che erano pallini.100 ISO con 2 secondi di tempo.Sicuramente se all' assistenza ti dicono che non và bene la porto anch'io...ma non credo.



quei puntini bianchi mi sembrano pixel bruciati....

prova a fare uno scatto a bassi iso su un fondo molto scuro magari nero in ambiente poco luminoso ed anche una a iso 400,
gianniburberi
Messaggio: #22
QUOTE(alambiccus @ Jan 16 2010, 06:01 PM) *
quei puntini bianchi mi sembrano pixel bruciati....

prova a fare uno scatto a bassi iso su un fondo molto scuro magari nero in ambiente poco luminoso ed anche una a iso 400,

Ho fatto come mi hai consigliato.Con gli ISO a 64,è venuta molto pulita,senza nessun segno di rumore neanche i puntini,con gli ISO a 400,però,ci sono tutta una serie di puntinature,ma niente a che fare con i puntini bianchi di cui trattavo.Allora è vero che si trattavano di pixel bruciati...Ma come può succedere?E' durante lo scatto,oppure durante il passaggio sul computer?Oppure,ancora,sbaglio qualche passaggio io?Grazie per il consiglio.
alambiccus
Messaggio: #23
QUOTE(Gi@ngio @ Jan 16 2010, 06:56 PM) *
Ho fatto come mi hai consigliato.Con gli ISO a 64,è venuta molto pulita,senza nessun segno di rumore neanche i puntini,con gli ISO a 400,però,ci sono tutta una serie di puntinature,ma niente a che fare con i puntini bianchi di cui trattavo.Allora è vero che si trattavano di pixel bruciati...Ma come può succedere?E' durante lo scatto,oppure durante il passaggio sul computer?Oppure,ancora,sbaglio qualche passaggio io?Grazie per il consiglio.



se il problema non si è riproposto vuol dire che non è un problema di sensore quindi ok, a 64 iso max 100 è il top della qualità, oltre i 200 iniziano i problemi a oltre 400 delirio!!

per i pixel bruciati il problema si è probabilmente avuto in fase di scatto, ma non so darti spiegazione in merito, probabile qualche effetto atmosferico
abyss
Messaggio: #24
Giangio,
se hai tempo leggi anche tu questo experience che ho riportato sopra: è utile per avere un po' di indicazioni sul funzionamento dei sensori quando si scatta con poca luce wink.gif

Messaggio modificato da abyss il Jan 16 2010, 07:54 PM
gianniburberi
Messaggio: #25
Grazie Abyss.Avevo già visto questa segnalazione fatta sopra proprio da te.L'ho scaricata ma non l'ho ancora letto.
Vorrei ringraziare anche Alambiccus,per avermi fatto capire che l'apparecchio và conosciuto fino in fondo.Capire cioè il"range" di lavoro.(Credo che si dica così)Insomma ogni macchina ha le sue caratteristiche con i suoi difetti e i suoi pregi.Alla base di tutto stà,comunque,che io sono alla prime armi.Proprio per questo confermo che frequentare questo forum è una scuola.Non siamo mai "imparati".Grazie a tutti per la disponibilità.
 
Discussioni simili Iniziata da Forum Risposte Ultimo messaggio
D200 - Tanto Rumore Per Il Rumore andreazinno NIKON DIGITAL REFLEX 54 26-12-2005 16:12
Wb, Iso E Rumore Antonio C. NIKON DIGITAL REFLEX 36 08-10-2004 21:32
Rumore Su D70 danyfil NIKON DIGITAL REFLEX 13 30-12-2004 19:24
D2x E Rumore raffaele tedesco NIKON DIGITAL REFLEX 12 21-01-2005 21:03
Il Rumore! jpnikon TECNICHE Fotografiche 11 26-06-2010 17:22
2 Pagine: V   1 2 >